DC leak on Sony TA-E1000ESD pre-amp - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd June 2004, 09:50 PM   #1
K-amps is offline K-amps  United States
diyAudio Member
 
K-amps's Avatar
 
Join Date: Nov 2003
Location: Indiana
Default DC leak on Sony TA-E1000ESD pre-amp

My Sony pre-amp 1000ESD is leaking about 2.12vdc on one channel. Works fine with cap coupled power amps but pops when I switch any function.

Before I go in a poke around, Anyone have a schematic or ideas what could be causing this?

thanks in advance!

K-
  Reply With Quote
Old 25th November 2008, 02:03 PM   #2
biotgsj is offline biotgsj  Belgium
diyAudio Member
 
Join Date: Nov 2008
Hello,

I have the same problem on my left front output
and have the schematics for the TAE1000ESD,
which i included ...

I suspect the C803 but did not change it yet

... can you advise?

kind regards,

Johan
  Reply With Quote
Old 25th November 2008, 02:03 PM   #3
biotgsj is offline biotgsj  Belgium
diyAudio Member
 
Join Date: Nov 2008
Hello,

I have the same problem on my left front output
and have the schematics for the TAE1000ESD.

if you give me an e-mail adress i will send them over
(this attachment (1,1Mb) is bigger than allowed for this forum)

I suspect the C803 but did not change it yet
... can you advise?

kind regards,

Johan
  Reply With Quote
Old 25th November 2008, 06:31 PM   #4
biotgsj is offline biotgsj  Belgium
diyAudio Member
 
Join Date: Nov 2008
Smile TA-e1000esd

Hello,

found that it was the switch transistor at the end stage Q804!

replaced with an 2SC2878 works fine now ...
  Reply With Quote
Old 25th November 2008, 11:24 PM   #5
K-amps is offline K-amps  United States
diyAudio Member
 
K-amps's Avatar
 
Join Date: Nov 2003
Location: Indiana
Great..

Now a picture of where that bloomin switch transistor is would really help.... My 1000ESD is still on the bench.

Can you email me the Service manual arifh (a) prodigy dot net

Is this Forum great or what!!!

  Reply With Quote
Old 5th December 2008, 02:09 PM   #6
lrs_05 is offline lrs_05  Philippines
diyAudio Member
 
Join Date: Oct 2008
Default tae1000 esd schematic

@ biotgsj

hello sir, can you please send me the schematics of TAE1000esd
I have a non working unit and would like to repair it...thanks a lot

my email is appacis@yahoo.com
  Reply With Quote
Old 5th December 2008, 05:11 PM   #7
diyAudio Member
 
analog_sa's Avatar
 
Join Date: Aug 2002
Location: Sofia
Quote:
Originally posted by K-amps

Now a picture of where that bloomin switch transistor is would really help

You don't need a picture. It's a muting transistor directly across the output.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leak Sandwich Ropie Multi-Way 37 8th February 2014 01:36 AM
Anyone heard a Leak 70 ss amp ? ashok Analog Line Level 6 8th July 2009 10:14 PM
Leak / Dynaco DIY KJ2005 Tubes / Valves 9 6th June 2008 02:00 AM
Leak Tl/12+ Psychobiker Tubes / Valves 4 6th March 2008 09:06 PM
Leak 600 repair rjb Multi-Way 1 14th December 2006 07:38 AM


New To Site? Need Help?

All times are GMT. The time now is 10:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2