PP All FET Amp - Page 5 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 23rd September 2008, 03:16 AM   #41
Bonsai is offline Bonsai  England
diyAudio Member
Bonsai's Avatar
Join Date: Jul 2003
Location: Norfolk, England
Recheck resistor values
Amplifier Design and Construction for MUSIC! http://hifisonix.com/
  Reply With Quote
Old 23rd September 2008, 03:18 AM   #42
diyAudio Member
Join Date: Sep 2005
My opinion the schematic used in those amplifier not the same as the 29th post .
You can see some capaictors on the PC boards .
And more resistors than in the schematic has . For me that mean the schematic is incomplete .

  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

New To Site? Need Help?

All times are GMT. The time now is 12:00 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2