NEED HELP! How to circumvent Onkyo M-501 Single Channel???? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th May 2004, 09:29 PM   #1
diyAudio Member
 
Join Date: May 2004
Location: Japan for 15 years
Default NEED HELP! How to circumvent Onkyo M-501 Single Channel????

Hello to all, hope you can help with an interesting problem I have. To some it may be a no brainer, in fact I hope it is.

I have an Onkyo M-501 Amp. It's manual states I cannot use both A & B channel without using the Onkyo P-301 Preamp. The 301 preamp sends a signal into the 501 amp's remote input via a connecting wire. The function on the 301 is called a Multiple Room Remote. I guess they never figured someone might want to use BOTH channels in the same room, to maybe power a twin channel sub?

I can't imagine I'm the only person to have ever asked this question and I know the answer is out there somewhere. I would greatly appreciate an answer or a redirect to where I can find out. Thanks in advance, Lee
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
onkyo tx-nr901 center channel output not working mayur32 Solid State 3 1st June 2008 06:34 PM
Using a single channel on a t-amp soupdragon Class D 4 11th May 2008 04:44 PM
Onkyo A-SV620 something is wrong with left channel Jimmy154 Swap Meet 2 21st March 2007 10:20 PM
Onkyo A-SV620 something is wrong with left channel Chessmaster9000 Solid State 0 24th August 2006 01:15 PM
Onkyo A-SV620 something is wrong with left channel Chessmaster9000 Swap Meet 0 21st August 2006 07:28 AM


New To Site? Need Help?

All times are GMT. The time now is 05:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2