schematics accuphase P300 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th February 2004, 04:35 AM   #1
diyAudio Member
 
Join Date: Feb 2004
Location: Uut Gruning'
Default schematics accuphase P300

Hi All,

I'm desperately looking for schematics for a accuphase P300. This amp is totaly ruined by some welder and I can't figure out what he did to it. And trowing it out is not yet an option...

Thanks for any help,

Rob
  Reply With Quote
Old 25th February 2004, 12:26 PM   #2
diyAudio Member
 
ingvar ahlberg's Avatar
 
Join Date: Feb 2004
Location: Kungsbacka on the Swedish westcoast
Hi Rob
The schematic is hard to find as Accuphase has a policy not to
distribute schematics.
I´ve repaired mine a few times, so if You can specify problems i might help You. The output devices are obsolete but there are good substitutes available. All electrolytics on meter/protection board are usually dried out, also the small ones on output boards.
I have bought a servicemanual but that is yet to arrive, send You a copy when and if..
__________________
Ingvar
  Reply With Quote
Old 26th February 2004, 11:33 AM   #3
OliverD is offline OliverD  Germany
diyAudio Member
 
OliverD's Avatar
 
Join Date: Nov 2002
Location: Germany
Hi, I got them. You're talking about the old P-300, without suffix, right? Contact me by email.
  Reply With Quote
Old 26th February 2004, 11:48 AM   #4
diyAudio Member
 
Join Date: Sep 2003
Location: dongguan
I want the schematics too,Thank you very mach...
__________________
MC_Wilson
  Reply With Quote
Old 9th March 2004, 08:53 PM   #5
diyAudio Member
 
ingvar ahlberg's Avatar
 
Join Date: Feb 2004
Location: Kungsbacka on the Swedish westcoast
Hi Rob
What happened? Did You start getting the P300 in order?
Forgot to tell You, if output devices blown it is pretty common that emiter resistors are gone too. If so change all to 0,47 10W, standard is 1 Ohm and poor precision. Output Transistors: Use MJ 15003/ MJ 15004
__________________
Ingvar
  Reply With Quote
Old 4th December 2004, 07:32 AM   #6
mbosko is offline mbosko  Yugoslavia
diyAudio Member
 
Join Date: Nov 2004
Location: ovde
Hi
Can you post schematic please ?

Thanks
  Reply With Quote
Old 4th December 2004, 10:20 AM   #7
diyAudio Member
 
Jan Dupont's Avatar
 
Join Date: Apr 2003
Location: Copenhagen, Denmark
Send a message via MSN to Jan Dupont
I'm interested to
__________________
Free Schematic and Service Manual downloads www.audio-circuit.dk, Company: www.dupont-audio.com, Joint venture: www.DupontMantra.com
  Reply With Quote
Old 4th December 2004, 12:13 PM   #8
diyAudio Member
 
Join Date: Feb 2004
Location: Portugal
Another one

Post schm, a gift to all diyers. Thanks
__________________
DIYers de lingua Portuguesa:
  Reply With Quote
Old 4th December 2004, 12:26 PM   #9
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
Very similar to the old Krell KSA100, only three pair of outputs and less bias of course.
  Reply With Quote
Old 4th December 2004, 03:19 PM   #10
diyAudio Member
 
jacco vermeulen's Avatar
 
Join Date: Oct 2004
Location: At the sea front, Rotterdam or Curaçao
Send a message via Yahoo to jacco vermeulen
Oh well, should someone have the circuit for the Accuphase P102
or the Stax DMA X1, those i'd like to see !
__________________
The buck stops Here
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
accuphase T 100/101 schematics max29 Analogue Source 0 13th March 2007 11:28 AM
Accuphase C-222 schematics, anyone? seppstefano Solid State 2 8th August 2006 07:39 PM
trouble with a PSAudio p300 Joseph0 Chip Amps 2 21st July 2005 02:07 PM
trouble with a PSAudio p300 Joseph0 Solid State 1 21st July 2005 12:27 PM
accuphase p300 II reinhard Solid State 1 14th November 2004 12:37 PM


New To Site? Need Help?

All times are GMT. The time now is 09:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2