Audiolab 8000a Amp Left Channel Crackling - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th December 2015, 10:20 AM   #1
diyAudio Member
 
Join Date: Jan 2008
Default Audiolab 8000a Amp Left Channel Crackling

The left channel of my Audiolab 8000a has recently developed an intermittent cracking sound which seems to be getting worse.

The crackle happens when the amp is left alone, but also when the case it touched. It happens on all input selections, when the volume is off and from both left channel outputs.

I've opened the amp to have a look and the crackle also occurs if I make contact with the board or a component with a plastic probe.

Does anyone know where I should start to diagnose this problem.

It would be great if this is an easy-ish fix!


Thanks for the help.
  Reply With Quote
Old 4th December 2015, 10:35 AM   #2
diyAudio Member
 
Join Date: Oct 2009
Location: Hamburg
It is probably ageing capacitors.

Try replacing all electrolytic capacitors, this will probably improve the sound too.
  Reply With Quote
Old 4th December 2015, 11:36 AM   #3
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
That sounds like a dry joint somewhere, particularly as you can provoke it by physical means.

Give the board a good visual look over, in particular look over any parts that run hot. This would be a typical scenario, the solder around the transistor leads is cracked.

Click the image to open in full size.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Onkyo TX-2000 with STK463 - crackling in left channel kstinmb Chip Amps 1 10th May 2015 01:54 AM
Crackling noise from left channel of my Arcam CD23 andy2 Digital Source 8 7th March 2013 04:14 PM
Crackling sound from left channel of X150.5 pingpong Pass Labs 1 7th February 2011 02:14 AM
Crackling noise in left channel. fritz39 Solid State 1 20th January 2009 11:57 PM
Tube Amp - Crackling Sound on Left Channel Noak Tubes / Valves 8 28th December 2005 01:46 AM


New To Site? Need Help?

All times are GMT. The time now is 01:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki