Luxman LV-103u Preamp board, help - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 11th November 2015, 09:21 AM   #1
Jonas83 is offline Jonas83  Sweden
diyAudio Member
Join Date: Jul 2010
Default Luxman LV-103u Preamp board, help


Been Reading through all lv103/105 threads whitout any specific preamp issues, could use some pointers here, this is maybe a tad to complex for my knowledge to be honest. at D2 and D3 i have around 90-80V and 40-35v (seems to vary a bit from cycle to cycle) checked every thing except resistors and caps, (desoldered Components and tested these) Everything seems ok to me, not really to bad thermal damage to this board as they usually would be. if you want the schematic please pm me.
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Luxman Lv-105 Valerio Solid State 81 29th July 2013 02:54 PM
Luxman LV-105u vs LV-107u Radioman62 Solid State 6 9th November 2010 03:58 PM
Luxman LV-102 hifi-valter Solid State 0 8th August 2007 02:21 PM
Luxman LV-117 ? TroelsM Solid State 0 3rd November 2006 03:10 PM
Luxman LV-105 bra Solid State 1 7th July 2003 08:26 AM

New To Site? Need Help?

All times are GMT. The time now is 05:15 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2