Holtons lateral amp - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th February 2004, 12:17 PM   #1
diyAudio Member
 
Join Date: Apr 2001
Unhappy Holtons lateral amp

Hi everybody!

I've built Holtons lateral amp with the 2SK1058/2SJ162. Now I have a problem. I've got the positive powerrail an the output!
Does anyone have the same problem with this design?
I can't find any faults in the boards design an the soldering...

Can anybody help me?

Regards,
Konstantin
  Reply With Quote
Old 12th February 2004, 12:25 PM   #2
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Start with to turn the bias pot to zero (= 0 ohms).

Double check ALL component values.

Check transistors, type and how they are inserted.

Measure the diodes voltages and the current generator the top.

Try to measure all voltage and currents and then write it down. Maybe we can draw some conclusions from that.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Tube Buffered Gainclone in work |Thread || Diamond buffer |Thread for the group buy | Wiki
  Reply With Quote
Old 12th February 2004, 04:31 PM   #3
lucpes is offline lucpes  Europe
diyAudio Member
 
Join Date: Dec 2003
Location: Iasi
Send a message via Yahoo to lucpes
Default Re: Holtons lateral amp

Check mounting / heatsink mounting on the 2SK1058's. Also check these for shorts though I highly doubt that they fried from the very start.

You should have added 1A fuses to the rails for testing in order to provide some protection to the amp uppon first summoning, or put a 100W lightbulb in series with each rail while troubleshooting.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lateral FET and Rds on? AndrewT Everything Else 2 27th December 2005 07:05 PM
What heatsink for Holtons lateral amp? k.junold Solid State 1 14th July 2004 12:06 PM
Holtons Lateral Amp...HELP NEEDED! k.junold Solid State 3 10th April 2004 11:55 AM
Balanced Zen Linestage or Holtons Ver ajhawkins Solid State 5 19th January 2002 02:26 AM
does anybody have an layout for anthony holtons "n-chanel" mosfet amp?? hifi Solid State 0 5th October 2001 09:39 AM


New To Site? Need Help?

All times are GMT. The time now is 08:00 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2