About p3a - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th February 2004, 05:34 PM   #1
MaXiZ is offline MaXiZ  Italy
diyAudio Member
 
MaXiZ's Avatar
 
Join Date: Jun 2003
Location: Italy
Send a message via ICQ to MaXiZ
Default About p3a

Hi to all!
I've just build my p3a. I would only know, if someone have the time to do, what's the voltage value to check if all is running as it should.. For example at the output with no load and some critical points.. thanx!
I've used a BD140 instead of MJE15034 as suggested by Rod...
  Reply With Quote
Old 5th February 2004, 07:05 PM   #2
sss is offline sss  Israel
diyAudio Member
 
sss's Avatar
 
Join Date: Jul 2003
Location: Israel , haifa
Send a message via ICQ to sss
the output should be close to zero volts when no signal
  Reply With Quote
Old 5th February 2004, 09:44 PM   #3
MaXiZ is offline MaXiZ  Italy
diyAudio Member
 
MaXiZ's Avatar
 
Join Date: Jun 2003
Location: Italy
Send a message via ICQ to MaXiZ
thanx!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:31 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2