problem with a Crest 8001 power amp - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th June 2015, 04:55 PM   #1
diyAudio Member
 
Join Date: Sep 2012
Default problem with a Crest 8001 power amp

OK I just talked to Peavey about this Crest 8001 power amp that has a problem with with the gain level . Peavey has since bought out Crest . I told them that the gain looks OK until the last 5th of attenuation. They told me to look at IC 4 which is the opperational transconductance amp. It is a 16 pin op amp in the front end of the Crest power amp. This IC controls attenuation and clipping for both channels , since the problem is symetrical on both channels this op amp may be the culprit. Peavey said its hard to get to so please wish me luck on repairing this power amp.
  Reply With Quote
Old 24th June 2015, 05:10 PM   #2
diyAudio Member
 
Keruskerfuerst's Avatar
 
Join Date: May 2007
Location: Germany, Augsburg
IC marking?
  Reply With Quote
Old 24th June 2015, 05:20 PM   #3
diyAudio Member
 
zeonrider's Avatar
 
Join Date: Mar 2004
Location: Belgrade RS
Quote:
Originally Posted by Keruskerfuerst View Post
IC marking?
NE 5517AN.
  Reply With Quote
Old 24th June 2015, 08:40 PM   #4
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by zeonrider View Post
NE 5517AN.
Pin to pin equivalet Lm13700..Sorry for bad english...
  Reply With Quote
Old 25th June 2015, 05:43 AM   #5
diyAudio Member
 
andrewlebon's Avatar
 
Join Date: Feb 2008
Default LM13700

Hello
greetings LM13700 i use in my input limiter signal control
available here in india

warm regards
Andrew
Attached Images
File Type: jpg image.jpg (947.5 KB, 25 views)
__________________
[image][/image]"It's Better to try and fail than to never know and always wonder"
  Reply With Quote
Old 25th June 2015, 06:23 AM   #6
sajti is offline sajti  Hungary
diyAudio Member
 
Join Date: Apr 2003
Location: Százhalombatta, Hungary
Quote:
Originally Posted by soulman25 View Post
OK I just talked to Peavey about this Crest 8001 power amp that has a problem with with the gain level . Peavey has since bought out Crest . I told them that the gain looks OK until the last 5th of attenuation. They told me to look at IC 4 which is the opperational transconductance amp. It is a 16 pin op amp in the front end of the Crest power amp. This IC controls attenuation and clipping for both channels , since the problem is symetrical on both channels this op amp may be the culprit. Peavey said its hard to get to so please wish me luck on repairing this power amp.
SMD version available:

NE5517DG ON Semiconductor | Mouser

Just some play to fit...

Sajti
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem a crest 8001 power amp soulman25 PA Systems 4 26th June 2015 12:27 AM
Crest 8001 Pro, randomly in protect, need help Zaldo Solid State 0 18th March 2013 09:44 AM
Crest 8002 Pro Amp power supply schematic needed! irish1968 Power Supplies 20 13th August 2010 09:37 PM
Crest V650 Power Amp hooha Swap Meet 1 13th December 2006 05:46 PM
crest 8001 malan Solid State 1 10th June 2004 08:08 AM


New To Site? Need Help?

All times are GMT. The time now is 12:49 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright ©1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2