please help!DC voltage in AV400 amp output - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th May 2015, 09:40 PM   #1
diyAudio Member
 
Join Date: Feb 2010
Exclamation please help!DC voltage in AV400 amp output

hello guys friends
my anthonyholton AV400 mosfet amp be fail due the DC voltage about 100Volt in output that burn my speaker
i have been replace all 8 mosfets but problem exists yet
please guide me that what is wrong?
if it cause belong to drivers transistor?
  Reply With Quote
Old 27th May 2015, 10:12 PM   #2
diyAudio Member
 
Join Date: Feb 2010
Click the image to open in full size.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chipamp.com DC output voltage r100 Chip Amps 27 22nd December 2014 11:07 AM
Best way to eliminate DC voltage at my DAC output? robbbby Digital Source 36 13th March 2014 05:57 AM
DC voltage at speaker output famousmockingbird Solid State 16 20th December 2012 06:11 AM
DC Voltage on RCA Output baxtr Parts 7 16th January 2009 10:37 PM
DC voltage on output durxter Chip Amps 20 6th March 2005 06:25 PM


New To Site? Need Help?

All times are GMT. The time now is 04:46 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2