what do you think of this design? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old Yesterday, 06:14 PM   #1
wertz is offline wertz  Philippines
diyAudio Member
 
Join Date: Apr 2015
Default what do you think of this design?

hi. please evaluate this amp design. this is a schematic i made from my amp, in an attempt to understand why offset on left channel is 10mV while the other one is 0mV. anyways assuming i made no error in making the schematic, is this a good design? also i can't seem understand also why T7 is wired like that?

what is possible replacement for C4468/A1695 just incase this thing breaks...
Attached Images
File Type: jpg MyAmp.jpg (74.2 KB, 72 views)
  Reply With Quote
Old Yesterday, 06:29 PM   #2
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Erm

There are quite a few errors in the diagram for it to even get close to working. T4 is drawn incorrectly wired (B-E should be across R6), the bias generator is all 'upside down' and one of the 2N5551's (can't make the ref number out) is incorrect. T13 is a 2SA (just a typo).

T7, I have seen that kind of configuration before... it is odd. Offset at 10mv sounds absolutely fine for this and variations are normal and down to simple (unavoidable) mismatching around the input stage. It is of no consequence.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old Yesterday, 06:35 PM   #3
rayma is offline rayma  United States
diyAudio Member
 
Join Date: Apr 2011
Location: Upper midwest
Quote:
Originally Posted by wertz View Post
why T7 is wired like that?
It's connected as a cascode. Also, 10mV is a small (and normal) amount of offset.
  Reply With Quote
Old Yesterday, 07:46 PM   #4
diyAudio Member
 
jerluwoo's Avatar
 
Join Date: Feb 2006
Location: Ashland,Ky U.S
T4,T8 and T9 collector and emitter are reversed. The ltp ccs will only generate ~15uA, R6 is probably incorrect value. No idea what R3 is for. R12, C9 on the wrong side of R10. C11 polarity reversed.

Last edited by jerluwoo; Yesterday at 07:58 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Design, a new book on innovative and interesting ideas in speaker design. Studio Au Multi-Way 3 8th April 2012 08:46 PM
Collated Design Criteria/dimensions for Ariel ML-TL Design talsius Full Range 1 13th October 2011 05:28 AM
Metronome style design for multiple drivers, a number of design questions mountainhick Multi-Way 5 28th January 2010 03:31 AM
Wilson Watt Puppy Clone Design - Design Review Please soundengine355 Multi-Way 8 15th August 2008 02:07 PM


New To Site? Need Help?

All times are GMT. The time now is 05:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2