Akai AA-6100 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd January 2015, 08:21 PM   #1
diyAudio Member
 
Join Date: Jan 2015
Default Akai AA-6100

This should be fun.
Top of uncles closet, tucked away. And still works!!

Time for upgrades. And cleaning.
Attached Images
File Type: jpg $_57.JPG (269.2 KB, 81 views)

Last edited by jakelm1975; 23rd January 2015 at 08:47 PM.
  Reply With Quote
Old 23rd January 2015, 09:48 PM   #2
diyAudio Member
 
JonSnell Electronic's Avatar
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
Send a message via Skype™ to JonSnell Electronic
Cleaning yes but if it works properly, leave it alone!
__________________
Support for Flying Mole Class D, Allen & Heath, Valve amps, older designs & 2CVs. www.jonsnell.co.uk
  Reply With Quote
Old 23rd January 2015, 09:50 PM   #3
diyAudio Member
 
Join Date: Jan 2015
Scratchy controls.. and hissing sound when turned up around half way..

What could cause he hiss, when volume turned up? Maybe the treble control?
  Reply With Quote
Old 24th January 2015, 02:44 AM   #4
diyAudio Member
 
ivandezande's Avatar
 
Join Date: Jul 2014
Location: Minnesota
Quote:
Originally Posted by jakelm1975 View Post
Scratchy controls.. and hissing sound when turned up around half way..

What could cause he hiss, when volume turned up? Maybe the treble control?

Old caps can contribute to it, but it's just the gain amplifying a very small amount of noise if I understand what you are saying.
  Reply With Quote
Old 24th January 2015, 02:57 PM   #5
diyAudio Member
 
Join Date: Jan 2015
Its a pretty audible white noise, probably from the gain. Unless turned all the way up, to there there is no resistance.

I just leave the volume all the way up to avoid the noise and use the source to control volume.

I would like to find a way to bypass the bass and treble Eq. And run this little amp as a straight forward amp.
  Reply With Quote
Old 24th January 2015, 03:12 PM   #6
diyAudio Member
 
ivandezande's Avatar
 
Join Date: Jul 2014
Location: Minnesota
Default Akai AA-6100

Quote:
Originally Posted by jakelm1975 View Post
Its a pretty audible white noise, probably from the gain. Unless turned all the way up, to there there is no resistance.

I just leave the volume all the way up to avoid the noise and use the source to control volume.

I would like to find a way to bypass the bass and treble Eq. And run this little amp as a straight forward amp.

http://www.hifiengine.com/manual_lib.../aa-6100.shtml

There's the schematic. Find the power stage input trace and solder a shielded wire from those to rca jacks. But don't do anything that can't be reversed.
  Reply With Quote
Old 24th January 2015, 04:40 PM   #7
diyAudio Member
 
Join Date: Jan 2015
Quote:
Originally Posted by ivandezande View Post
Akai AA-6100 Manual - Four Channel Amplifier - HiFi Engine

There's the schematic. Find the power stage input trace and solder a shielded wire from those to rca jacks. But don't do anything that can't be reversed.
I have the schematics,

Just jump the EQ board input straight to amp. This will also probably eliminate any unwanted gain/distortion from bass/treble and volume. Giving more of a flat response
  Reply With Quote
Old 24th January 2015, 04:46 PM   #8
diyAudio Member
 
Join Date: Jan 2015
Of coarse might be alittle more tricky than just that.
Attached Images
File Type: jpg Untitled4.jpg (317.2 KB, 27 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help akai aa 1200 reciever mause7mm Solid State 1 13th November 2011 10:22 PM
S: Schematics for AKAI AA-6000 Cobra71 Chip Amps 0 10th September 2010 10:21 AM
Akai AA-1030 schematic? TomWaits Solid State 2 9th November 2007 09:38 AM
akai aa-1020db Williams Audio Analogue Source 0 22nd January 2006 06:32 PM
Akai AA-5800 baggystevo82 Solid State 1 19th September 2004 04:45 PM


New To Site? Need Help?

All times are GMT. The time now is 01:15 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki