Help - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th October 2014, 06:03 AM   #1
Shelah is offline Shelah  Zambia
diyAudio Member
 
Join Date: Oct 2010
Default Help

hello all.
am planing to make this amp. i have a 82-41-0-41-82 with 15v and
19v toroid trafo weighing about 9.5 kg. i want to diy the amp from
start to finish. i just need a few issues sorted out.
1 what is the bias voltage?
2 the schematic shows that 1 uf4007 is not applicable buh the pcb layouts show it is. may i know the one to follow.
3 can i use mbr20200ct diode in place of stps20sm100s?
4 what equivalent diode can i use in place of bas21 because in my country its not there.
5 of all the zener diodes on the schematic only 1n4744 is there in my country. i believe these are one watt editions. can i use 500mw
type for all coz these are here?
6 the 220 and 150 ohm presets are marked with 40%. am asking what it means
sorry for many questions i just want to be sure when making that am
fed with expert advice.
Attached Images
File Type: jpg workhorse st3200.jpg (258.5 KB, 72 views)
  Reply With Quote
Old 24th October 2014, 08:35 AM   #2
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
You are attempting a very complex and dangerous project. It is workhorse's design so why not post in his thread where he shows it and ask him there?
The Class - H Amplifier
__________________
Ian
  Reply With Quote
Old 24th October 2014, 01:36 PM   #3
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
240Vdc !
Ian is right to warn of the danger !!!!
__________________
regards Andrew T.
  Reply With Quote
Old 25th October 2014, 07:32 AM   #4
Shelah is offline Shelah  Zambia
diyAudio Member
 
Join Date: Oct 2010
i posted it earlier this week on his thread buh i have not gotten any response. am aware of thr dangers posed by this project buh am ready to do it. all i need is the few issues in post 1 to be sorted out.
  Reply With Quote
Old 25th October 2014, 08:36 AM   #5
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
Again, it is Workhorse you should contact. PM if necessary.
__________________
Ian
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2