Hiraga 30w a class help! - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd July 2014, 09:00 AM   #1
diyAudio Member
 
Join Date: Jan 2014
Location: Estonia, Tartu
Default Hiraga 30w a class help!

Hi,
amp is built according to this Schematic [URL="http://diyaudioprojects.com/Solid/Jean-Hiraga-Class-A-Amplifier/Jean-Hiraga-Super-Class-A-Amplifier-Schematic.png"]

I'm using 2x BC550C/BC560C
MJE15030/MJE15031
And output 2SC5200/2SA1943

No DC in output but 0,33r 5W resistors start to glow and heat up in a matter of seconds. PSU output +32/-32

No clue what went wrong
  Reply With Quote
Old 2nd July 2014, 09:47 AM   #2
diyAudio Member
 
Join Date: Nov 2013
Glow?! It would require sqrt(5W/0R33) of current (hint: 3.9A) to overheat those resistors above the max dissipation of 5W.

You might want to focus on checking your wiring on the area highlighted below.
Click the image to open in full size.

This area adjusts bias current for the output transistors. If bias current is too high, it might heat up the resistor. That, or your output transistors are shorted.

edit: check also the 47K / 1W resistors.
  Reply With Quote
Old 9th July 2014, 11:07 PM   #3
diyAudio Member
 
Join Date: Jan 2008
Location: İstanbul/Turkey
Send a message via MSN to huseying
Quote:
Originally Posted by onuhannes View Post
Hi,
amp is built according to this Schematic [URL="http://diyaudioprojects.com/Solid/Jean-Hiraga-Class-A-Amplifier/Jean-Hiraga-Super-Class-A-Amplifier-Schematic.png"]

I'm using 2x BC550C/BC560C
MJE15030/MJE15031
And output 2SC5200/2SA1943

No DC in output but 0,33r 5W resistors start to glow and heat up in a matter of seconds. PSU output +32/-32

No clue what went wrong
Hello
i hope you solved the problem, if you didnt here is my advice

As a one who did that amp before , i suggest thet you must matched the input transistors. If that isnt work, you need to add a trimpot paralell to the 1k resistors to balance the output.

Still no good improvement, you have to lower the rail voltage to 25 or 30v

i wish one of them works.
__________________
My ebay tube store
http://www.ebay.com/usr/hgungor10
  Reply With Quote
Old 9th July 2014, 11:13 PM   #4
Apogee is offline Apogee  United States
diyAudio Member
 
Apogee's Avatar
 
Join Date: Feb 2002
Location: Tacoma, WA
Are the output transistors grounding to the heatsink?

Otherwise, as previously mentioned, check all wiring in the driver/output area against the schematic and the driver & output transistors for shorts.

Hope you are able to solve it!

Good luck,

Steve
__________________
"If I had my life to live over again, I would have made a rule to read some poetry and listen to some music at least once a week." - Charles Darwin

Last edited by Apogee; 9th July 2014 at 11:16 PM.
  Reply With Quote
Old 8th September 2014, 06:09 AM   #5
diyAudio Member
 
Join Date: Jan 2014
Location: Estonia, Tartu
Default in working condition

The beast is alive!
The diode bridge, torodial transformer(250va only) and output transistors're heating more then i think they should. I measured transformer 60C, transitrors up to 90C. I suppose the output transitors bias too high. Haven't done any measuring yet.
Sound is nicely rich!

Click the image to open in full size.

Last edited by onuhannes; 8th September 2014 at 06:38 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiraga 30W. Sagen Solid State 32 28th August 2014 07:59 PM
what is the role of the 68pf and 2200pf cap in Hiraga Super class A 30W rhythmsandy Solid State 16 2nd December 2012 06:58 AM
A-Class 30W perfectbell2 Solid State 10 12th September 2012 06:37 AM
Hiraga 30W vs. Le Monstre JohanH Solid State 103 14th April 2008 10:27 PM
Hiraga 30w PSU azoran Solid State 0 1st April 2007 03:32 AM


New To Site? Need Help?

All times are GMT. The time now is 06:26 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2