Electrocompaniet Help - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th January 2004, 03:29 PM   #31
Tor M is offline Tor M  Norway
diyAudio Member
 
Join Date: Oct 2002
Location: Haugesund
Hi Lyra!

Is it possible that you have the schematics for the ECI-1 laying around too?

I`ve been asking Electrocompaniet if I could have a copy, but they don`t even bother to answer my mails!

So if you got them I would really appriciate a copy!!!

regards

Tor Martin
  Reply With Quote
Old 17th January 2004, 04:31 PM   #32
Lyra is offline Lyra  Norway
diyAudio Member
 
Lyra's Avatar
 
Join Date: Nov 2003
Location: Norway
Sorry....don't have it, but I could try to get my hand on it...

All the best!
Lyra
  Reply With Quote
Old 17th January 2004, 04:42 PM   #33
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Quote:
Originally posted by Lyra
Scanning the scematics now....but the scanner is old and slow.
Was thinking...You could use the boards as is, but you should change the trafo to a smaller one...like the one in AW-60FTT. This amp has only one pair of output-devices.


....better safe than sorry.......
This could be a idea, the problem is to find a properly sized trafo with the right secondary voltages...fortunately my friend isn't a fan of great dynamics but his speakers have fairly low impedance (he has a set of Sonus Faber Minima Amator and a pair of Rogers LS3/5A)... adding a pair is a no-no as I don't know where to source those BJTs and where to place them.. maybe the MJL1302/3281 can be a substitute?

Cheers

Andrea
  Reply With Quote
Old 17th January 2004, 04:58 PM   #34
Lyra is offline Lyra  Norway
diyAudio Member
 
Lyra's Avatar
 
Join Date: Nov 2003
Location: Norway
Yes...maybe!?
The newer AW-60FTT uses 2SC3281/2SA1302 BJT's
and this is then again altered in the newest version to some Motorola BJT's, but don't know whitch yet.

Maybe someone know where to get hold of an original AW-60FTT trafo. You can always have it special-made, but this will be costly, or you can simply use two trafo's with the right output-voltages on each....the one with highest voltage don't have to be very big (in VA)...think 1-3 amperes should be sufficient....
  Reply With Quote
Old 18th January 2004, 10:25 AM   #35
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Quote:
The newer AW-60FTT uses 2SC3281/2SA1302 BJT's
Well, having the schematics maybe I could substitute the outputs with at least 2 pairs of MJLs... did your old good scanner do the job?

If so you have my email...

Cheers

Andrea
  Reply With Quote
Old 18th January 2004, 12:41 PM   #36
Lyra is offline Lyra  Norway
diyAudio Member
 
Lyra's Avatar
 
Join Date: Nov 2003
Location: Norway
I've been trying too mail the file(s), but I have got some error messages.....to big file etc. I am trying again right now, but in the future it would be a lot easier if there where some space where it could have been uploaded to, and where You could download it from. Any suggestions....dont have to be for more than 10-14 days!?...or?
The whole (?) file is just below 10MB....
  Reply With Quote
Old 18th January 2004, 01:15 PM   #37
Lyra is offline Lyra  Norway
diyAudio Member
 
Lyra's Avatar
 
Join Date: Nov 2003
Location: Norway
Regarding the transformer, and the required voltage see: http://www.anidian.com/audio/construct/p3a_1.shtml
....Nice calculator that could be helpful !?
  Reply With Quote
Old 18th January 2004, 01:48 PM   #38
Lyra is offline Lyra  Norway
diyAudio Member
 
Lyra's Avatar
 
Join Date: Nov 2003
Location: Norway
Can't figure it out......this calculator give me some "strange" numbers. Is it me on a sunday, or is it the P3A amplifier that requires some "strange" high voltages to operate ???????

....maybe it's just me !???
  Reply With Quote
Old 18th January 2004, 02:46 PM   #39
Tor M is offline Tor M  Norway
diyAudio Member
 
Join Date: Oct 2002
Location: Haugesund
Quote:
Originally posted by Lyra
Sorry....don't have it, but I could try to get my hand on it...

All the best!
Lyra

Hi!

It was worth a try! I have a broken ECI-1 laying around. Haven`t tried to fix it yet. Probably just a softstart or output relay because there are some "clics" missing on start up and no sound at all.
Probably an easy fix even without the schematics.

I remember 4-5 years ago Electrocompaniet was extremely service minded. I had some problems, and they answered my mails fast, sendt drawings, etc......

Now they don`t bother to answer any of my mails, or if they do it can take two weeks.

You don`t have any clue whats in the upgrade kit for this amp?

I`ve heard that the upgrade kit they offer for ec4.6 costing 228 euro is mostley mur diodes costing under 10 euro at RS.

Regards

Tor Martin
  Reply With Quote
Old 18th January 2004, 10:37 PM   #40
Lyra is offline Lyra  Norway
diyAudio Member
 
Lyra's Avatar
 
Join Date: Nov 2003
Location: Norway
<You don`t have any clue whats in the upgrade kit for this amp?

I`ve heard that the upgrade kit they offer for ec4.6 costing 228 euro is mostley mur diodes costing under 10 euro at RS.>

No...I dont know. Have been trying too find out the same regarding my EC 4.5 Preamp. And my EC AW60FTT amp. Haven't been lucky yet, but I havent given up.....

Anybody else know something about this ????
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrocompaniet ECI-4??? kimschips Solid State 17 13th June 2014 04:47 PM
Hello from an Electrocompaniet Fan PrimeCase Introductions 10 25th September 2012 01:17 PM
DAC electrocompaniet ecd tweak? ffarges Digital Source 1 17th December 2008 11:28 AM
Electrocompaniet AW 250 AMP. hogue Solid State 1 1st March 2004 05:48 AM


New To Site? Need Help?

All times are GMT. The time now is 12:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2