Has any one built this 1KW amp? - Page 5 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th January 2004, 04:43 PM   #41
diyAudio Member
 
Join Date: Sep 2002
Location: Sweden
Peter,

It am sure you know what you meant, but I saw a risk your
phrasing could be misinterpreted as saying that it really isn't
dangerous, but just a forum rule. I wanted to clarify so nobody
gets the wrong impression here. It wasn't meant to pick on you,
and I forgot to point that out. Sorry. I just wanted to try
explaining why it is dangerous.
  Reply With Quote
Old 14th January 2004, 04:47 PM   #42
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Send a message via AIM to Peter Daniel
I am well aware of the danger of that, and I would never recommended to use such setups (when device is powered directly from mains). I also realized my incorrect wording and that's why I explained/corrected it.

A moderator should always be an example of correct safety practices, I know that too
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 14th January 2004, 05:04 PM   #43
diyAudio Member
 
Matttcattt's Avatar
 
Join Date: Feb 2003
Location: Bristol
sorry to cause all the fuss. i understand the dangers of mains. i did not know that this was a forum rule, i will re-read the rules now.

would it work with +/-115vDC using an isolation transformer (1:1 windings) from the mains?

5000W with +/-115v is about 20A isnt it?
__________________
If it aint broke, don't fix it. If it is broke, fix it.
If you can't fix it, take it apart and see how it "worked".
  Reply With Quote
Old 14th January 2004, 08:41 PM   #44
Account Disabled
 
Join Date: Nov 2002
Question About This Amp

This looks like a good strong power amp and i will try to make one prototyope.
By the way.... - amp_man_1 - is form your country PUNJABI MC ??? You know...songs....like JOGI and Mundian To Bach Ke ???
Silly question a ?




  Reply With Quote
Old 14th January 2004, 09:41 PM   #45
Banned
 
Join Date: Nov 2002
Location: Adelaide, Australia
Send a message via MSN to SkinnyBoy
Quote:
Originally posted by Matttcattt
sorry to cause all the fuss. i understand the dangers of mains. i did not know that this was a forum rule, i will re-read the rules now.

would it work with +/-115vDC using an isolation transformer (1:1 windings) from the mains?

5000W with +/-115v is about 20A isnt it?

did you know, that first off that transformer would still be huge... second when rectifying AC to DC you times the voltage by 1.41 giving you +-163 volts, and thirdly, you need a centre tap...
  Reply With Quote
Old 15th January 2004, 12:14 AM   #46
diyAudio Member
 
Join Date: Sep 2002
Location: Sweden
Quote:
Originally posted by SkinnyBoy



did you know, that first off that transformer would still be huge... second when rectifying AC to DC you times the voltage by 1.41 giving you +-163 volts, and thirdly, you need a centre tap...
Eh, well not, if you add the centre tap you suggest you rather
get +/- 82 V (or whatever is is, too lazy to calculate it now).
  Reply With Quote
Old 15th January 2004, 03:12 AM   #47
diyAudio Member
 
Workhorse's Avatar
 
Join Date: Dec 2004
Arrow Reply

hey drafence u seems to me as INDIAN.
I know PUNJABI MC very well!
NI tu hunne hunne hoi muteyaar mundiyan ton bachke rahi
aiwe kari na kise de naal piyar mundiyaan ton bachke rahi

HEY dudes this above written was punjabi language song!


Happy amping!
  Reply With Quote
Old 15th January 2004, 11:30 AM   #48
diyAudio Member
 
Join Date: Jan 2004
Location: Rio de Janeiro, RJ
Send a message via ICQ to PicancoNet Send a message via MSN to PicancoNet
Default Re: Has any one built this 1KW amp?

Quote:
Originally posted by VT Calais
Does anyone have any experience with
THIS or any other 1KW amp?

Where is the scheme ?
__________________
Sounds Goods
  Reply With Quote
Old 15th January 2004, 11:52 AM   #49
Coulomb is offline Coulomb  England
diyAudio Member
 
Coulomb's Avatar
 
Join Date: Jul 2002
Location: Ancaster, Ontario
Default Re: Re: Has any one built this 1KW amp?

Quote:
Originally posted by PicancoNet



Where is the scheme ?
Anthony Holton only made the AV800 available in PCB form as far as I know. I have built up a few of the AV800's and they are nearing completion.

Regards
  Reply With Quote
Old 18th January 2004, 09:36 AM   #50
diyAudio Member
 
Workhorse's Avatar
 
Join Date: Dec 2004
Default Reply

How about using some MJL21196 At output stage!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who has built their own? markp Solid State 43 3rd August 2014 09:10 AM
Hi! And I built one too... The RB Chip Amps 4 13th March 2009 09:12 AM
i built these a while ago and roystr Full Range 11 10th November 2005 12:49 PM
Anyone built this amp? JojoD818 Solid State 26 19th August 2003 11:32 AM


New To Site? Need Help?

All times are GMT. The time now is 03:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2