Has any one built this 1KW amp? Has any one built this 1KW amp? - Page 20 - diyAudio
Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Has any one built this 1KW amp?
Has any one built this 1KW amp?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th October 2012, 05:44 AM   #191
TonyTecson is offline TonyTecson  Philippines
diyAudio Moderator
 
TonyTecson's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
Has any one built this 1KW amp?
Quote:
Originally Posted by kimberlator View Post
May Be You're About Right, But I Think It Depends On What Quality Pot You're Using, In My Personal Experience There's Nothing Better Than The Use Of Fixed Resistors, But That's Limits The Adjust, Sometimes Necessary, DC Offset, This Is Why I Always Use ALPS Sealed Precision Multiturn Potentiometers, This Way I Can Assure That You Don't Have Any Issues With Pot For Long Time, Or Make Proper Calculations To Get The Right Values With Fixed Resistors.....Just My Point Of View, Best Wishes To Anyone
the cost of potentially losing all of the output trannies alone is reason enough to think of ways to get rid of the pot altogether, matching input LTP's is one of them.....
__________________
planet10 needs your help: Let's help Ruth and Dave...http://www.diyaudio.com/forums/plane...ml#post5010547[B
  Reply With Quote
Old 4th October 2012, 02:08 PM   #192
wg_ski is offline wg_ski  United States
diyAudio Member
 
Join Date: Oct 2007
You won't "lose all of those output trannies" if you lose the offset null pot. But it will put DC - a lot of DC - to the speaker

The real reason to get rid of the pot is noise. Pots are noisier than any resistor and an input stage is the worst place to put noise.
  Reply With Quote
Old 4th October 2012, 03:24 PM   #193
kimberlator is offline kimberlator  United States
diyAudio Member
 
kimberlator's Avatar
 
Join Date: Mar 2011
Location: El Centro CA
Well, I Don't Remember Any Issue About Open Pot Or Noisy Signal Due To A LTP Pot Anyway..At Least Not In My Amps Designed And Built By Myself, Not A Single Issue On That Particular Matter, For What I've Reading Here Now I Think Is Pure Good Luck....
__________________
If you want a thing well done, then Do-It-Yourself
  Reply With Quote
Old 4th October 2012, 07:45 PM   #194
vedmitraa is offline vedmitraa  India
diyAudio Member
 
vedmitraa's Avatar
 
Join Date: Feb 2010
Location: agra uttarpradesh india
Okay can't we do this,
First make and Test Amp with pot ,set it after half an hour of full load testing, check again then measure and change the values with fixed resistances.i always try to match hfe of transistors.
__________________
Failure in Experiment is key to success .Only right combination is needed.
  Reply With Quote
Old 10th October 2012, 09:29 AM   #195
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
3kW into 2r0 requires an output of 109.5Vpk.
Do you really think you amplifier can manage to get that output voltage level when delivering 54.77Apk?

You are in dreamland.
__________________
regards Andrew T.
Sent from my desktop computer using a keyboard
  Reply With Quote
Old 14th October 2012, 04:36 AM   #196
vedmitraa is offline vedmitraa  India
diyAudio Member
 
vedmitraa's Avatar
 
Join Date: Feb 2010
Location: agra uttarpradesh india
Is it only the voltage which determines the output, is there no part of current in wattage,If it is so than v x I=w is not correct, what I read up til now is wrong?
__________________
Failure in Experiment is key to success .Only right combination is needed.
  Reply With Quote
Old 14th October 2012, 04:38 AM   #197
TonyTecson is offline TonyTecson  Philippines
diyAudio Moderator
 
TonyTecson's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
Has any one built this 1KW amp?
Ohm's law required only 2 viarables to get the 3rd, P = E^2/R this is the power equation....in current terms, P = I^2 x R
__________________
planet10 needs your help: Let's help Ruth and Dave...http://www.diyaudio.com/forums/plane...ml#post5010547[B
  Reply With Quote
Old 14th October 2012, 05:26 AM   #198
Workhorse is offline Workhorse
diyAudio Member
 
Workhorse's Avatar
 
Join Date: Dec 2004
Quote:
Originally Posted by AndrewT View Post
3kW into 2r0 requires an output of 109.5Vpk.
Do you really think you amplifier can manage to get that output voltage level when delivering 54.77Apk?

You are in dreamland.



Fantasy world is so lovely
  Reply With Quote
Old 14th October 2012, 07:46 AM   #199
TonyTecson is offline TonyTecson  Philippines
diyAudio Moderator
 
TonyTecson's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
Has any one built this 1KW amp?
dream on guys...it's free and build those high power amps....
__________________
planet10 needs your help: Let's help Ruth and Dave...http://www.diyaudio.com/forums/plane...ml#post5010547[B
  Reply With Quote
Old 30th December 2012, 03:54 PM   #200
vedmitraa is offline vedmitraa  India
diyAudio Member
 
vedmitraa's Avatar
 
Join Date: Feb 2010
Location: agra uttarpradesh india
Default my new torrid verses earlier one

Now my old torrid has become smaller,I got a big brother for it,That was 40 amps 230 volt and this one 60 amps 230 volt, only 35 k.g. weight, Secondary to be wound on both
Attached Images
File Type: jpg 100_2200.JPG (339.9 KB, 290 views)
__________________
Failure in Experiment is key to success .Only right combination is needed.
  Reply With Quote

Reply


Has any one built this 1KW amp?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Who has built their own? markp Solid State 43 3rd August 2014 09:10 AM
Hi! And I built one too... The RB Chip Amps 4 13th March 2009 09:12 AM
i built these a while ago and roystr Full Range 11 10th November 2005 12:49 PM
Anyone built this amp? JojoD818 Solid State 26 19th August 2003 11:32 AM


New To Site? Need Help?

All times are GMT. The time now is 04:43 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki