Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Carver M500-T Amp - Power up the first 30 to 40 seconds no sound.
Carver M500-T Amp - Power up the first 30 to 40 seconds no sound.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd February 2014, 08:11 PM   #1
Raymond812 is offline Raymond812
diyAudio Member
 
Join Date: Apr 2011
Default Carver M500-T Amp - Power up the first 30 to 40 seconds no sound.

Hello everyone,

I have a Carver M500-T Amp - Power up the first 30 to 40 seconds no sound.
After power up for 30 to 40 seconds. Sound came back with little distortion.

After a minute or two everything back to normal. No distortion.

Any idea or suggestion?

Thank you very much,

Raymond
  Reply With Quote
Old 2nd February 2014, 09:38 PM   #2
JonSnell Electronic is offline JonSnell Electronic  United Kingdom
diyAudio Member
 
JonSnell Electronic's Avatar
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
Leaking capacitors, possibly in the feedback loop, producing a DC offset at the output stage or the mute circuit has a leaky capacitor or a resistor gone high value.
Check C103/104
__________________
Support for Fender, Marshall and all Valve Equipment; Audio Innovations, Audiorama FU29, Quad and Leak. www.jonsnell.co.uk
  Reply With Quote
Old 2nd February 2014, 09:52 PM   #3
EndersShadow is offline EndersShadow
diyAudio Member
 
Join Date: Feb 2014
Location: Indianapolis, IN
Head over to TheCarverSite.com. The guys there cut their teeth on Carver amps, ESPECIALLY the M500t.
  Reply With Quote

Reply


Carver M500-T Amp - Power up the first 30 to 40 seconds no sound.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Powered speaker: Sound decays in 2 seconds argonrepublic Solid State 1 30th September 2011 11:29 PM
Carver M500-T Unit fuse other3 Solid State 4 26th October 2008 09:32 AM
Carver M500 power amp start up problems. AMV8 Solid State 7 13th May 2008 12:59 PM
Carver M500 Power Supply jpanwell Solid State 5 27th November 2007 04:56 AM
carver m500-t schematics morpheus82 Solid State 4 23rd April 2007 09:54 AM


New To Site? Need Help?

All times are GMT. The time now is 03:17 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki