yamaha rx-v2095 wont power on - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th January 2014, 10:18 PM   #31
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
c801 showing 160K resistance. I think that's wrong. I think it should show a flash of resistance and open ... OK I'll find what goes in there and replace it.
Cool.
Srinath.
  Reply With Quote
Old 20th January 2014, 10:34 PM   #32
BrianVG is offline BrianVG  Belgium
diyAudio Member
 
Join Date: Jun 2010
Location: Louvain
You should measure the capacitance.
You fill up the cap when you measure resistance, once it's full it will measure infinite. ( zero when the cap is shorted out)
But it can damage your multimeter -> sends current back.
__________________
FET fanatic
  Reply With Quote
Old 20th January 2014, 10:38 PM   #33
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
Its a small cap. I'll find its equivalent at the local Shadio Rack.
Cool.
Srinath.
  Reply With Quote
Old 20th January 2014, 11:01 PM   #34
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
I dont have a capacitance setting in Harder fright issue multi meter.
OK I'll get some similar and put it in, its a smoothing cap isn't it.
Cool.
Srinath.
  Reply With Quote
Old 21st January 2014, 11:28 AM   #35
BrianVG is offline BrianVG  Belgium
diyAudio Member
 
Join Date: Jun 2010
Location: Louvain
The amplifier in the youtube video and yours are not the same. I'm not saying both amps had the same problem. There are several threads about Yamaha amplifiers with the cap problem on this forum.

Maybe there is some useful info there?
Please help me mend this power supply board.
Yamaha RX-V2600 does not power up
__________________
FET fanatic
  Reply With Quote
Old 21st January 2014, 02:17 PM   #36
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
Oooo I saw that 2600 thread as well, the cap I have to pull is the .01mfd 275. C805, not the one I pulled the 801. I gotta put it back in and get that other one.
Thanks, I'll get to it in a few days, we got polar front dumping rain/snow today and 2 days.
Cool.
Srinath.
  Reply With Quote
Old 21st January 2014, 03:17 PM   #37
BrianVG is offline BrianVG  Belgium
diyAudio Member
 
Join Date: Jun 2010
Location: Louvain
Too cold in the USA, too hot in Belgium. Nature should check her capacitors also.

Good luck!
__________________
FET fanatic
  Reply With Quote
Old 21st January 2014, 03:36 PM   #38
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
I pulled that 275v cap. On mine its plastic body - looked like a mini version of that relay but grey in color. Its like 1/8th scale of that relay.
Can I replace it with a ceramic ?
Cool.
Srinath.
  Reply With Quote
Old 21st January 2014, 03:41 PM   #39
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
Default Polar vortex 2

Quote:
Originally Posted by BrianVG View Post
Too cold in the USA, too hot in Belgium. Nature should check her capacitors also.

Good luck!
He he ... atleast you can warm up (or cool down) with a nice doobie ... here I have to go all the way over to the west side of the country ...

We had a nice morning, its supposed to snow and rain and ice up later today. Beautiful 35 degree morning, perfect for me to fire up the irons and crack open the amp.

Anyway I have pulled the part. Now to find the replacement. This one also is showing continuity at something like 20k ohm. I think its leaking and letting in ripple ... which was what that RX-v557 guy said in that video.

Cool.
Srinath.
  Reply With Quote
Old 21st January 2014, 03:45 PM   #40
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
25 Illinois Capacitor 01uF 275VAC 275V Polypropylene Type X2 Capacitors | eBay

That is what it looks like. Are those more prone to giving up ? I'd think the ceramic will be better than these ... I replaced a capacitor in my reel to reel a few years ago with one out of a fan that looked like that.
Cool.
Srinath.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha RX-V2600 does not power up paul_peraic Solid State 23 17th November 2014 03:32 AM
Yamaha M-65 wont power on Rob B Solid State 11 20th March 2013 01:27 AM
Yamaha RX-V367 thetube0a3 Digital Source 0 28th November 2012 07:19 PM
Yamaha RX-730 power issues Smoothjazz Solid State 6 21st November 2012 05:22 AM
Yamaha RX-V800 wont turn on serafis Solid State 4 28th June 2008 02:16 PM


New To Site? Need Help?

All times are GMT. The time now is 03:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2