yamaha rx-v2095 wont power on - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th January 2014, 02:43 PM   #11
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
Read page 10 of the manual. I think it explained what it is happening to your amplifier. The question it is if when this it is happening you can go to the diag. and it will show the problem. I still think that it is a problem with one of the channel output.
  Reply With Quote
Old 20th January 2014, 03:42 PM   #12
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
I will try 1 channel at a time.
Cool.
Srinath.
  Reply With Quote
Old 20th January 2014, 04:34 PM   #13
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
Another thing has to do with the shutdown it is the PRV signal. It indicated that you have a problem with one of the power supplies. All power supplies voltages are tied to a point and the signal goes to the micro IC3. PRV it is pin 65 for the IC3 and it is located in page 68 to the right of the page. It should be + 5 volt = 1 to the micro processor.
  Reply With Quote
Old 20th January 2014, 06:05 PM   #14
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
Main left a and b flashed like .03v DC at startup and for a second or 2 later. All the rest showed 0.

What is PRV signal. Also I am not finding the IC3 chip at all.
Cool.
Srinath.
  Reply With Quote
Old 20th January 2014, 06:13 PM   #15
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
OK I found the chip mentioned in the page 68. Its on the front panel back side. But there is 2 of them. Which one ? and I'll try to test both.
Thanks.
Srinath.
  Reply With Quote
Old 20th January 2014, 06:13 PM   #16
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
Pin 65 and 68 - The chip only has 49. I think.
1 sec. Let me check.
Thanks.
Srinath.
  Reply With Quote
Old 20th January 2014, 06:18 PM   #17
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
64 pins in LC757. I am looking to see what you are refering to.
Thanks.
Srinath.
  Reply With Quote
Old 20th January 2014, 06:29 PM   #18
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
Sorry it is in page 64 Main micro. IC3 pin 65. It should be high on power on.
  Reply With Quote
Old 20th January 2014, 06:41 PM   #19
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
That chip I am still looking for, where did it disappear.
Anyway on that main board I have what looks like a burnt q127.
Thanks so much tauro0221. You've helped me with other amps too in the past, like my HK 7000 and onkyo 805.
Thanks a million. I am a motorcycle hobby mechanic, if you were to have a motorcycle issue let me know, I'll see if I cant help you fix it the way you have helped me.

Cool.
Srinath.
  Reply With Quote
Old 20th January 2014, 07:20 PM   #20
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
Ok I found connection 81 and center pin which is connected to leg 65 of IC3. I get a 2v dc or there about flash @ power up. Still looking for IC3 though. Grrrrrr.
Thanks.
Srinath.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha RX-V2600 does not power up paul_peraic Solid State 22 7th June 2014 05:02 AM
Yamaha M-65 wont power on Rob B Solid State 11 20th March 2013 12:27 AM
Yamaha RX-V367 thetube0a3 Digital Source 0 28th November 2012 06:19 PM
Yamaha RX-730 power issues Smoothjazz Solid State 6 21st November 2012 04:22 AM
Yamaha RX-V800 wont turn on serafis Solid State 4 28th June 2008 01:16 PM


New To Site? Need Help?

All times are GMT. The time now is 01:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2