Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Lme49810 with 2SC3263 & 2SA1294 output HELP!!!
Lme49810 with 2SC3263 & 2SA1294 output HELP!!!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th November 2013, 12:26 PM   #1
basi is offline basi  Croatia
diyAudio Member
 
basi's Avatar
 
Join Date: Aug 2007
Default Lme49810 with 2SC3263 & 2SA1294 output HELP!!!

Hi to All!!!

I have: lme49810
Pre drivers 2sc2705,2sa1145
Drivers 2sc3423,2sa1360
Output trans are 2SC3263 & 2SA1294

Bias tran is 2sc3419.

Here is my test schematic.Power Deoucupling inputs and other elements i will add later.

Click the image to open in full size.

Would this Topology work?Any suggestions are welcome.
__________________
Less is more!!!

Last edited by basi; 4th November 2013 at 12:51 PM.
  Reply With Quote
Old 4th November 2013, 02:40 PM   #2
palstanturhin is offline palstanturhin  Finland
diyAudio Member
 
palstanturhin's Avatar
 
Join Date: Jun 2011
Quote:
Originally Posted by basi View Post
Hi to All!!!


Would this Topology work?Any suggestions are welcome.

No.

Turn PNPs around...
  Reply With Quote
Old 4th November 2013, 03:24 PM   #3
basi is offline basi  Croatia
diyAudio Member
 
basi's Avatar
 
Join Date: Aug 2007
Quote:
Originally Posted by palstanturhin View Post
No.

Turn PNPs around...
Got it.


Click the image to open in full size.
__________________
Less is more!!!
  Reply With Quote
Old 4th November 2013, 03:26 PM   #4
dadod is offline dadod  Croatia
diyAudio Member
 
dadod's Avatar
 
Join Date: Apr 2006
Location: Zagreb
Aside the wrong PNP connection, why do you use predrivers here, there predrivers are inside the LME 49810 already? In your case yuou will get oscilation, probably.
  Reply With Quote
Old 4th November 2013, 03:30 PM   #5
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
a1360/c3423 make good pre-drivers and good VAS.
They are not rated for driver duty.
__________________
regards Andrew T.
Sent from my desktop computer using a keyboard
  Reply With Quote
Old 4th November 2013, 03:46 PM   #6
basi is offline basi  Croatia
diyAudio Member
 
basi's Avatar
 
Join Date: Aug 2007
Ok here i remove predrivers.

Click the image to open in full size.
__________________
Less is more!!!
  Reply With Quote
Old 4th November 2013, 03:58 PM   #7
Ian Finch is online now Ian Finch  Australia
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
10R base stoppers for the output transistors are probably excessive. 3.3-5.6R range values should be adequate even with these LAPTs, assuming no other sources of instability. I'm not sure the 0R1 emitter resistors were wise for a triple if that is what you intended. This will probably depend on a few factors like heatsink and thermal comp. performance too.
__________________
Ian
  Reply With Quote
Old 4th November 2013, 03:59 PM   #8
basi is offline basi  Croatia
diyAudio Member
 
basi's Avatar
 
Join Date: Aug 2007
Quote:
Originally Posted by AndrewT View Post
a1360/c3423 make good pre-drivers and good VAS.
They are not rated for driver duty.
Ok Andrew i understand but i only have these transistors.
What is the alternative for driver trans or that i remove them also and leave only Lme with outputs?
__________________
Less is more!!!
  Reply With Quote
Old 4th November 2013, 03:59 PM   #9
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I think you should increase the bias voltage setting VR to 500r.
The minimum bias voltage with the 200r is ~3.2*Vbe.
This may turn on the output devices when not intended.
__________________
regards Andrew T.
Sent from my desktop computer using a keyboard
  Reply With Quote
Old 4th November 2013, 04:00 PM   #10
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Buy driver transistors. These should be rated around 1A to 2A. Even going to 4A is OK
__________________
regards Andrew T.
Sent from my desktop computer using a keyboard
  Reply With Quote

Reply


Lme49810 with 2SC3263 & 2SA1294 output HELP!!!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LME49810 using triple CFP output stage Mr Teal Chip Amps 16 18th April 2012 07:28 PM
WTB: 2SA1294 + 2SC3263 mobyd Swap Meet 1 16th March 2011 01:55 PM
LME49810 W/ Thermaltrak CFP Output BarryJF02 Chip Amps 6 13th September 2009 12:23 AM
LME49810 and Leach output stage. DigitalJunkie Chip Amps 15 8th April 2009 10:56 AM
LME49810, LME49830 or LM4702? BiPolar or Mosfet output? sendler Chip Amps 27 6th March 2009 02:42 AM


New To Site? Need Help?

All times are GMT. The time now is 02:11 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki