problem with hk 730 problem with hk 730 - diyAudio
Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

problem with hk 730
problem with hk 730
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th July 2013, 01:54 AM   #1
canadianicon25 is offline canadianicon25
diyAudio Member
 
Join Date: Jun 2013
Default problem with hk 730

changed the title of the post hoping to attract a bit more attention.

so i recently replaced the driver and output transistors on the 730 because i shorted them out a while back. anyway, the amp is working again.

there is another problem. when i power on the amp with either speakers or headphones connected there is a hissing noise for a couple seconds in the left channel then it ceases. there is then a hissing noise in the right channel then it ceases.

any ideas what could be causing this?

edit:

the hissing noise is a large temporary DC offset ~100mV reaching the speakers. any ideas what could cause that?
  Reply With Quote
Old 4th July 2013, 09:23 PM   #2
canadianicon25 is offline canadianicon25
diyAudio Member
 
Join Date: Jun 2013
sorry. here is the service manual.

https://docs.google.com/file/d/0B5bs...it?usp=sharing
  Reply With Quote
Old 4th July 2013, 11:21 PM   #3
DreadPirate is offline DreadPirate  United States
diyAudio Member
 
DreadPirate's Avatar
 
Join Date: Jan 2006
Location: Athens, GA
It could be normal. Mine also makes some strange noises as everything begins powering up. Takes about 3 seconds. If you look at the operators manual, you will see that they recommend disengaging the speakers prior to turning the unit on and then engaging them after a few seconds. I usually just disconnect them (via the speaker selector) every time I turn the unit off. My offset goes off the scale on turn on with the speakers engaged.
  Reply With Quote
Old 5th July 2013, 12:08 AM   #4
canadianicon25 is offline canadianicon25
diyAudio Member
 
Join Date: Jun 2013
scary.
  Reply With Quote

Reply


problem with hk 730Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
repaired my hk 730 canadianicon25 Solid State 0 4th July 2013 01:00 AM
hk 730 canadianicon25 Solid State 3 6th June 2013 02:42 PM
HK AVR335 problem (no sound) mattau2000 Solid State 3 13th January 2009 06:26 PM
hk 670 problem(the vintage one, not the 2001 model) DragonMaster Solid State 7 8th April 2006 01:19 PM
HK 730 making noises... RockysDad Solid State 2 24th December 2005 12:45 AM


New To Site? Need Help?

All times are GMT. The time now is 07:05 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki