250w 8ohm amplifier - Page 65 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th July 2014, 03:08 PM   #641
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Why change a Member's name, when it is already unique?
Is that to deliberately confuse us?
__________________
regards Andrew T.
  Reply With Quote
Old 24th July 2014, 03:23 PM   #642
diyAudio Member
 
still4given's Avatar
 
Join Date: Oct 2004
Location: Victorville, CA
He signs his name at the end of each of his posts.

"Have fun, Kevin O'Connor"

If you would make a little more effort to embrace the theme of the conversation rather than nit picking it would be more helpful.
__________________
X-BoSoZ, B1 Mezmerize, P101, Symasym, KSA 50, Aleph-X, Leach Low TIM, Leach Superamp, Dx MKIII, Super A, Honey Badger, JLH 1969, Gainclone. FetZilla, Peeceebee, VSSA PMI & jkuetemann, SKA GB150, Ovation nx & sx, AX&SX-14, TMG8, Slewmanster w/CFA-XH, Wolverine, Spooky, Symasui, Low TIM hybrid
  Reply With Quote
Old 24th July 2014, 03:33 PM   #643
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
As I said, Struth is unique.
Kevin is not unique.
I looked back in vain and no Keven was visible, but that was to be expected since you had mentioned lack of replies.

If you had stated Struth I would not have needed to ask.
__________________
regards Andrew T.
  Reply With Quote
Old 24th July 2014, 04:10 PM   #644
diyAudio Member
 
Join Date: Jan 2012
Location: Bloemfontein
Hehe, never a dull moment !
__________________
Regards
Jan
  Reply With Quote
Old 24th July 2014, 04:18 PM   #645
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Oops, Keven instead of Kevin (Struth).
__________________
regards Andrew T.
  Reply With Quote
Old 24th July 2014, 07:36 PM   #646
diyAudio Member
 
still4given's Avatar
 
Join Date: Oct 2004
Location: Victorville, CA
I have a question. I want to test the IPS and VAS to make sure they are working properly before I go any further. If I remove R29 and R30, short C6 and then tie the junction of R56/57 to the collector of Q7 can I power up and test the IPS/VAS? Is there anything else I will need to do?

Thanks, Terry
__________________
X-BoSoZ, B1 Mezmerize, P101, Symasym, KSA 50, Aleph-X, Leach Low TIM, Leach Superamp, Dx MKIII, Super A, Honey Badger, JLH 1969, Gainclone. FetZilla, Peeceebee, VSSA PMI & jkuetemann, SKA GB150, Ovation nx & sx, AX&SX-14, TMG8, Slewmanster w/CFA-XH, Wolverine, Spooky, Symasui, Low TIM hybrid
  Reply With Quote
Old 24th July 2014, 08:17 PM   #647
diyAudio Member
 
still4given's Avatar
 
Join Date: Oct 2004
Location: Victorville, CA
Sorry, I forgot to attach the schematic.

Here it is.
Attached Images
File Type: jpg LTT4-schem_1 turned.jpg (291.3 KB, 93 views)
__________________
X-BoSoZ, B1 Mezmerize, P101, Symasym, KSA 50, Aleph-X, Leach Low TIM, Leach Superamp, Dx MKIII, Super A, Honey Badger, JLH 1969, Gainclone. FetZilla, Peeceebee, VSSA PMI & jkuetemann, SKA GB150, Ovation nx & sx, AX&SX-14, TMG8, Slewmanster w/CFA-XH, Wolverine, Spooky, Symasui, Low TIM hybrid
  Reply With Quote
Old 24th July 2014, 10:45 PM   #648
diyAudio Member
 
jkuetemann's Avatar
 
Join Date: Dec 2010
Location: Paris, Ontario
I think that would have the input and VAS operating on their own, sans output section.
__________________
---Jason Kuetemann---
When the student is ready, the master appears.
  Reply With Quote
Old 24th July 2014, 11:24 PM   #649
diyAudio Member
 
still4given's Avatar
 
Join Date: Oct 2004
Location: Victorville, CA
Thanks Jason.

I haven't tried separating the IPS and OPS yet but I had some spare time today so I hooked up one of the boards and gave it a try. I'm testing through a variac and light bulb tester.

First thing I noticed is that it immediately starts off at about +24V offset but quickly starts dropping and passes the 0V point after about 5 seconds or so. It then gradually continues on to about -40mV which continues to rise as the amp warms up and settles at about -140mV offset. At this point I have about 19mV across a pair of the 0R33 output resistors. The is as low as I can dial it as the pot is maxed out. I checked most of the VR of most of the resistors and they are close to what I see in spice but just touching the junction of Q3B and Q5C causes the offset to jump around and the bias to double. Not sure what it going on there.

Looking closer at the schematic I see that there are two 820uf caps on the - rail and only one on the + rail. Could this explain the huge offset at turn on that gradually goes away? That would have to cause a huge turn on thump. Is there a need for both C9 and C14?

Man I wish Struth was here to answer some of this stuff.

Thanks, Terry
__________________
X-BoSoZ, B1 Mezmerize, P101, Symasym, KSA 50, Aleph-X, Leach Low TIM, Leach Superamp, Dx MKIII, Super A, Honey Badger, JLH 1969, Gainclone. FetZilla, Peeceebee, VSSA PMI & jkuetemann, SKA GB150, Ovation nx & sx, AX&SX-14, TMG8, Slewmanster w/CFA-XH, Wolverine, Spooky, Symasui, Low TIM hybrid

Last edited by still4given; 24th July 2014 at 11:27 PM.
  Reply With Quote
Old 24th July 2014, 11:37 PM   #650
diyAudio Member
 
jkuetemann's Avatar
 
Join Date: Dec 2010
Location: Paris, Ontario
Hehehe, just had a look to see... He still has the design for sale on his website! Blasphemy!
__________________
---Jason Kuetemann---
When the student is ready, the master appears.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
300-800W 8Ohm Sub Amplifier KostasTheGreat Solid State 24 29th June 2013 09:27 PM
8ohm resistor in series with 8ohm speakers for a 16ohm OT? Reidy- Tubes / Valves 8 11th January 2010 12:25 AM


New To Site? Need Help?

All times are GMT. The time now is 05:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2