Stuck on Circuit Guitar Preamp LED mirror - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd June 2013, 07:39 PM   #31
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
The input impedance is high at around 1meg. I don't know what the output from a guitar pickup is but if you need more gain then you can drop the value of the two 5K6 resistors. And try the gain option on the final opamp.

Possible improvements. Using TL071 or TL081 opamps for opamp 1 and 2. The hf response of the 741 will be poor at such high gain but that doesn't matter to much since the guitar fundamentals are quite low.

Use high efficiency LED's and tweak the final resistors to get desired brightness.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 3rd June 2013, 05:11 AM   #32
diyAudio Member
 
Join Date: May 2010
Default Thank you Mooly

Wow Mooly, I am really excited to try it out and see if I can get it to work. Thank you so much for taking the time and energy (and brainpower) to put this together for me. Let me know if there is a way I can return the favor. swissCHEESER
  Reply With Quote
Old 3rd June 2013, 06:16 AM   #33
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Your welcome
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 3rd June 2013, 07:35 AM   #34
Zero D is offline Zero D  United Kingdom
diyAudio Member
 
Join Date: Aug 2009
@ Mooly

Hi, i simmed your latest circuit & i'm pleased to say it definately seems to work fine, after a little tinkering. So congrats on that

The 2k7 resistors failed to light up the virtual LED's, so i swapped them for 270 Ohms, which did the trick. You did mention though using HB LED's, & they wouldn't need such a low value.

@ swissCHEESER

Hope you get it working
  Reply With Quote
Old 3rd June 2013, 07:58 AM   #35
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Thanks

Never heard of virtual LED's before True high brightness LED's can be to bright to comfortably look at even with just a few milliamps.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 14th June 2013, 08:14 AM   #36
diyAudio Member
 
Join Date: May 2010
Default Thank you Mooly

Hey Mooly, I had to order some parts and find the time to build the circuit you designed. Just finished - It works marvelously well! Thanks a million! What an amazing effort by you -- I really appreciate it. Sincerely, swissCHEESER
  Reply With Quote
Old 14th June 2013, 08:18 AM   #37
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Your welcome. Pleased its what you wanted
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple Mirror Type PreAmp with Low Distortion circuitscc Vendor's Bazaar 3 21st December 2010 03:59 AM
Need confirmation on LED bias for circuit phrarod Tubes / Valves 56 10th May 2010 02:03 PM
no current mirror, current mirror, cascoded current mirror, bjt or jfet VAS? maxpou Solid State 31 17th June 2008 04:31 PM
Looking for a LED voltmeter circuit DolbyR Equipment & Tools 9 9th May 2006 07:31 AM
Tube preamp with current mirror Tyimo Tubes / Valves 19 1st May 2006 07:05 AM


New To Site? Need Help?

All times are GMT. The time now is 08:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2