passive preamplifier newbie question - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st December 2003, 05:00 AM   #1
Jamh is offline Jamh  United States
diyAudio Member
 
Jamh's Avatar
 
Join Date: Dec 2003
Location: sacramento
Default passive preamplifier newbie question

I needed to build a passive preamp with just one source. This is a totally newbie question. I bought 2 10Kohms pots from radio shack, put them in a box, and soldered 2 sets of wires, the input set going to the CD player, and the output set going to the power amp. I tested everything, the resistance varies between 1 ohm and 9.2 Kohms. But when I hook everything up, nothing happens. When I turn the pots, they have no effect! What is going on? Shouldn't 10kOhm make some difference?

Thanks, and sorry if this is too basic.
Jam
  Reply With Quote
Old 1st December 2003, 02:04 PM   #2
diyAudio Member
 
Join Date: Jul 2003
Location: Nottingham, England
The wiper (centre pin) of the pot goes to the amp, of the two remaining pins connect one to 0V (screen) and the other to the CD player output. If the volume works in reverse swap the end connections.

I guess you,ve just connected them in series, this won't work.
  Reply With Quote
Old 1st December 2003, 02:12 PM   #3
sreten is offline sreten  United Kingdom
diyAudio Member
 
Join Date: Nov 2003
Location: Brighton UK
When its correctly wired up (but not connected) :

The input resistance will not vary - will stay at 10k.

The output resistance will vary from 0 (min) to 10k (max).

The through resistance will vary from 10k (min) to 0 (max).


/sreten.
  Reply With Quote
Old 2nd December 2003, 05:38 PM   #4
Jamh is offline Jamh  United States
diyAudio Member
 
Jamh's Avatar
 
Join Date: Dec 2003
Location: sacramento
Thank you for your responses. I had indeed installed it in series.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on passive preamplifier - transformer section. binspaul Analog Line Level 35 7th April 2010 05:43 AM
Newbie question: Pot value for passive pre nina Chip Amps 1 13th May 2007 07:01 PM
please help newbie clip LED passive garydmd Chip Amps 22 20th March 2007 01:04 AM
PAssive preamplifier (volume attenuator) with Aleph 2? vmajor Pass Labs 5 5th February 2005 06:03 PM
Newbie question: passive volume control mod for DAC Ichabod Analogue Source 0 4th November 2004 01:34 PM


New To Site? Need Help?

All times are GMT. The time now is 12:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2