H/K AVI 200 & Sony STR-525 Amp Problem??? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th April 2013, 12:22 AM   #1
diyAudio Member
 
Join Date: Oct 2011
Default H/K AVI 200 & Sony STR-525 Amp Problem???

Needed help on a few receivers I have acquired. I've been reading this site for 1yr> & found it helpful.
A little about myself & future plans.
I'm a disabled Vet and for the last 4 yrs I desperately needed a hobby that I love. Started out with re-foaming speakers(about 40-50 now) but trying to fix older amps & receivers. I have a degree for Computer & Telecommunications received 16yrs back. I've accumulated a 100Mhz oscilloscope, sweep-function generator, counter, duel track P.S. & dig multimeter. Some things are creeping back into my grey matter as I go along. Enough of this for now.
The receivers I mentioned share same problem. Speakers only work on either A or B inputs meaning hooked up properly the balance would work BOTH speakers. Now if on A, 1 speaker works O.K. but no output on other speaker. Switch leads around, same thing. So I'm thinking a channel blew out. I could be completely off on my analysis but I needed to ask to find out. Except for multimeter & P.S. running, I,m still relearning other equip.
Wow, didn't know I was such a windbag.
ANY help on this would do my heart good. I figure I will be asking other ?'s along the way. THANKS.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony STR-V45L (need help hacking amp board) Tommiduck Chip Amps 3 8th February 2012 11:24 AM
hum problem with my Sony STR-DB830 KennyBradley Solid State 1 18th November 2006 01:26 PM
For Sale: Sony Str-de597 Amp Like New corryn00 Swap Meet 0 23rd November 2004 10:41 PM
Output problem Sony STR-DE915 gila Analogue Source 0 23rd June 2004 02:48 PM


New To Site? Need Help?

All times are GMT. The time now is 10:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2