PeeCeeBee - Page 163 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th July 2014, 07:55 AM   #1621
diyAudio Member
 
Join Date: Nov 2008
Shaan- sorry.Module is already sold.I had only one stereo version.pcb I built only for personal use.I already have built TSSA BIGBT.

still4given-Thanks...I do not understand your question.
  Reply With Quote
Old 17th July 2014, 01:11 PM   #1622
shaan is offline shaan  India
diyAudio Member
 
shaan's Avatar
 
Join Date: Mar 2009
Location: Near the Ganges
No Problemo. Happy listening.
__________________
The PeeCeeBee Thread
  Reply With Quote
Old 24th July 2014, 08:17 PM   #1623
diyAudio Member
 
Join Date: Nov 2012
Location: Brazil
Alguém poderia me ajudar? Montei esse módulo para substituir um C.I. STK mas estou tendo problemas. Fiz as seguintes modificações; estou usando como MOSFETs de saída o par IRFP240/9240 (não encontro os originais) estou usando o par de transistor BC547/557 no lugar do BC550/560 e os capacitores estou usando de 470uf ao invés de 1000uf, estou alimentando o circuito com 32+32Vno caso fiz uma placa só com dois canais (vide fotos) mas ao ligar o circuito a lâmpada série fica acesa direta indicando curto mas já revisei tudo. O que posso estar fazendo errado?

Could anyone help me? Rode this module to replace a CI STK but am having problems. I made the following modifications; 'm using MOSFETs as the output IRFP240/9240 pair (can not find the original) I'm using a pair of transistors in place of BC547/557 BC550/560 and capacitors am using 470uf instead of 1000uf,'m feeding the circuit with 32 +32 Vno case made ​​a plate with only two channels (see photos) but when you turn the lamp series circuit is lit indicating direct short but since I reviewed everything. What can I be doing wrong?

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

https://www.dropbox.com/s/9ya4qm30j5kzcvl/vssa.lay6
  Reply With Quote
Old 24th July 2014, 09:13 PM   #1624
diyAudio Member
 
Join Date: Aug 2009
Location: Smederevo, Serbia
At first sight I see two mistakes:
1. BD139 must be reverted. I wrote about it at post #11.
2. You must use lateral MOSFETs. Their pins are G S D. Instead you used vertical MOSFETs with pins G D S. Verticals also must have temperature compensation and blah blah... If you can't find laterals, try Borys' version of VSSA with IRFP240/9240.
  Reply With Quote
Old 24th July 2014, 10:50 PM   #1625
diyAudio Member
 
Join Date: Nov 2012
Location: Brazil
Our hesitation that I gave as the pinning of the mosfets, can not believe I did not realize it, our.
As for the original here in Brazil is not then have to replace some even with a little less quality?
Thanks Dobrivoje.
  Reply With Quote
Old 25th July 2014, 01:06 AM   #1626
diyAudio Member
 
still4given's Avatar
 
Join Date: Oct 2004
Location: Victorville, CA
I have been buying my MOSFETs from here.
2SK1058 N-Channel MOSFET 160V 7A
2SJ162 J162 MOSFET P CHANNEL 160V 7A

No issues at all.
__________________
X-BoSoZ, B1 Mezmerize, ESP P101, Symasym, KSA 50 X 2 Aleph-X, Leach Low TIM, Leach Superamp, Dx MKIII, DX Super A, Honey Badger, JLH 1969, Gainclone. FetZilla, Peeceebee X2, VSSA PMI, VSSA jkuetemann, SKA GB150, Ovation nx, AX-14, Slewmonster with; CFA-XH, Wolverine, Spooky, Symasui, Low TIM hybrid
  Reply With Quote
Old 25th July 2014, 09:37 PM   #1627
diyAudio Member
 
Join Date: Nov 2012
Location: Brazil
Good night people. Correct the mistake of pinning of IRFP240/9240 and now the lamp did not light series so I called the direct source and noticed that the BDs heat a little. Tomorrow I will test with load. In my BDS are mounting with the correct pinouts despite the error in the layout, I noticed it before assembling and reversed them. For me here in Brazil is difficult to buy original 2SK/2SJ, freight is expensive because of import taxes and the product tends to be retained for up to 3 months in customs. Working with electronics here in Brazil is complicated government explores other.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 07:51 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2