yahama m60 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th February 2013, 12:31 AM   #1
comish4 is offline comish4  United States
diyAudio Member
 
Join Date: Dec 2012
Default yahama m60

can anyone tell me what voltage light goes in the front panel of this amp. i put in some 12 v but they still seem a little dim thanks in advance Tom
  Reply With Quote
Old 20th February 2013, 01:15 AM   #2
diyAudio Member
 
boywonder's Avatar
 
Join Date: Jan 2008
Location: So.Cal.
I cannot comment on the M60 but the M2/M4/C4 have 12V lamps.

I have been using 12V lamps from radio shack for replacements P/N 272-1141. They are very close to the OEM bulbs.

You can also use LEDs with a dropping resistor, although the colors won't match the incandescents.
  Reply With Quote
Old 20th February 2013, 01:29 AM   #3
pdm4606 is offline pdm4606  United States
diyAudio Member
 
Join Date: Dec 2012
Location: Las Cruces, NM
Default lamp voltage

The 8.6 volt grain of wheat bulb is real popular on many overseas equipment.

Paul
  Reply With Quote
Old 20th February 2013, 07:45 PM   #4
Bigred is offline Bigred  Canada
diyAudio Member
 
Join Date: Jul 2007
The three lamps are 8V/150mA
  Reply With Quote
Old 20th February 2013, 08:54 PM   #5
pdm4606 is offline pdm4606  United States
diyAudio Member
 
Join Date: Dec 2012
Location: Las Cruces, NM
Default 8v lamps

You're right.
Thanks for the input.

Paul
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yahama m60 amp comish4 Solid State 2 10th February 2013 01:39 AM
yamaha m60 no input comish4 Solid State 0 20th January 2013 07:13 PM
Yamaha m60 amp need help comish4 Solid State 2 4th January 2013 09:44 PM
yahama A-S1000 advice nikkon Solid State 0 6th June 2011 07:11 AM
looking for Yahama YM3434 filter... moray james Parts 0 2nd November 2008 03:03 AM


New To Site? Need Help?

All times are GMT. The time now is 04:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2