HK 330A pre/driver adjustment - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th February 2013, 08:18 PM   #1
diyAudio Member
 
Join Date: Jul 2012
Location: SF Bay Area (east bay), California USA
Default HK 330A pre/driver adjustment

Learning as I go... Just finished recapping my Harman Kardon 330A receiver. Bought my first oscilloscope and am trying to execute the "Predriver/driver adjustment" indicated in the 330A manual.

1) On the fifth step, both channels already seem to show fairly balanced clipping. But each has a sort of double clip on one side. The right channel shows it on the top and the left on the bottom. I.e. two different clipping levels are visible at the same time on one half of the waveform. Not sure why, or which I should reference were I to adjust to perfectly balance the clipping.

2) On the sixth step, well I'm confused by the instruction. What's the crossover notch and is this something I'd see on the scope? I need help parsing the paragraph. It looks to me if I read it right that everything up to "(0.9 V RMS) output)," is one way to do it and everything after is another method, yes? Should I use the scope or a vu meter to measure the 0.9V RMS, and would that be measured across the speaker output with the dummy load in place?

Any pointers much appreciated - thanks!
-Mark M.

Click the image to open in full size.
  Reply With Quote
Old 9th February 2013, 08:28 PM   #2
diyAudio Member
 
Join Date: Jan 2011
Location: Fosser, Aurskog-Holand, Akershus, Norway.
Your first question.
It is very important to detect the very first clipping you can see.
As theese are visible both on the positive and the negative side.
If the clipping appeares on only the one, and then gets to this "double clipping", you will need to reduce the clipping on that side first. Se the clipping appear, adjust VR501 until it disappeares, adjust volume until it reappeares again, adjust VR501, and so on. All the time detecting if clipping appeares on the opposite polarity of the curve.

Second question:
As the signal crosses the zero volt line on Your oscilloscope You will se that the signal might make a tiny jolt. This jolt is the crossover distortion.
You may have to adjust Your scopes sensitivity a bit to see it.
If you don't see any jolt, just turn the VR502 anti clockwise till it appeares, and then adjust as the instructions tell you.

The alternative method is to adjust VR502 until you meassure 10mVDC over R918.
This adjustment is to insure that the bias is set so crossover distorsion is brought to a minimum.
__________________
Sooner or later you end up with TANDBERG
  Reply With Quote
Old 9th February 2013, 11:26 PM   #3
diyAudio Member
 
Join Date: Jul 2012
Location: SF Bay Area (east bay), California USA
Thanks for your reply! Second answer I understand, excellent. First answer: I will go back and follow your direction; since the clipping looked pretty balanced on both halves of the waveform I didn't attempt adjusting anything. But maybe by adjusting VR501 I can eliminate the double clipping; will update once I get back to it - thanks again!
  Reply With Quote
Old 10th February 2013, 02:44 AM   #4
diyAudio Member
 
Join Date: Jan 2011
Location: Fosser, Aurskog-Holand, Akershus, Norway.
You need to detect the even slightest trace of clipping, thats all.
And the adjust until the same clipping appeares on both top and bottom.
If the clipping is dramatically different, you will need to sort out why the balance in Your amp is shifted. A good amp should have symmetrical clipping.
__________________
Sooner or later you end up with TANDBERG
  Reply With Quote
Old 10th February 2013, 05:53 PM   #5
diyAudio Member
 
Join Date: Jul 2012
Location: SF Bay Area (east bay), California USA
OK I did that. The clipping was already very close to even but I made it more or less perfect.

Regarding the zero crossing, I could see a VERY small blip at zero if I turned the trimpot all the way to one end. As soon as I came off of the extreme position, it disappeared. So I left it at that point where it just disappeared; it was the same for both channels.

Thanks again for your help!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what to pair with HK Citation Eleven II pre-amp? ivandrocco Everything Else 0 4th August 2010 01:46 PM
ARC VT100 driver adjustment kenneth Tubes / Valves 6 23rd January 2010 02:38 PM
help with Harman Kardon 330A baria Solid State 5 14th June 2006 08:49 PM
X1 pre gain adjustment question jlipinsky Pass Labs 6 23rd April 2004 10:17 PM
HK signature 2.0 pre a No digital anything AVWERK Digital Source 0 27th January 2004 11:04 PM


New To Site? Need Help?

All times are GMT. The time now is 02:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2