Simple amp - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2013, 02:52 PM   #11
diyAudio Member
 
Join Date: Jan 2011
Location: Fosser, Aurskog-Holand, Akershus, Norway.
Quote:
Originally Posted by aco View Post
Hi guys,
I just updated the schematic, added the clamping on the gates and changed the decoupling capacitor in the FB to the same value as the input one (c2 and c3).
Sorry.
Never mind.
__________________
Sooner or later you end up with TANDBERG
  Reply With Quote
Old 24th January 2013, 07:09 PM   #12
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
I've just done a quick sim of the circuit in post #1 for a starting point using laterals. The circuit as is doesn't run and the output sticks at the rails. R8 (10K) is the culprit. Its too high. Anything below 5 k runs and the amp works OK. I haven't time tonight to look at anything else on it but I will be interested to see how it performs, how it performs lateral vs HEXFET and how it compares to a new design I'm just toying with
Attached Images
File Type: jpg Capture.JPG (154.1 KB, 89 views)
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote
Old 24th January 2013, 07:29 PM   #13
aco is offline aco  Denmark
diyAudio Member
 
Join Date: Jan 2013
Quote:
Originally Posted by Mooly View Post
I've just done a quick sim of the circuit in post #1 for a starting point using laterals. The circuit as is doesn't run and the output sticks at the rails. R8 (10K) is the culprit. Its too high. Anything below 5 k runs and the amp works OK. I haven't time tonight to look at anything else on it but I will be interested to see how it performs, how it performs lateral vs HEXFET and how it compares to a new design I'm just toying with
It's interesting with those poorly translated to english sites where I found that circuit, it seems as if they, in general, deliberately screws something up in the design so that it doesn't work, I've seen lots of designs where one of the output transistors have drain source/collector emitter swapped for instance, with this design it's the resistors...

It's a nice circuit, I really like the simplicity of it, regarding laterals for this circuit wouldn't it just be a matter of biasing them with a different voltage or how?
Why would you choose laterals and not hexfets, something with distortion?
  Reply With Quote
Old 25th January 2013, 11:16 AM   #14
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Some quick sims here for anyone interested. It might be possible to greatly improve on the performance but as it stands its not good. Seems to be a lack of current drive for the gate capacitance of the FET's for one thing.

You asked earlier about choosing Laterals... well for me they are the device of choice for output stages Last two plots show a lateral design.
Attached Images
File Type: jpg Lateral FET 1Khz Circuit.JPG (154.5 KB, 40 views)
File Type: jpg Lateral FET 1Khz FFT.JPG (205.6 KB, 37 views)
File Type: jpg HEXFET 1Khz Circuit.JPG (152.9 KB, 39 views)
File Type: jpg HEXFET 1Khz FFT.JPG (205.4 KB, 39 views)
File Type: jpg Squarewave 50Khz.JPG (122.9 KB, 15 views)
File Type: jpg Test LatFet Amp 50Khz Squarewave.JPG (182.2 KB, 15 views)
File Type: jpg Test LatFet amp FFT.JPG (174.7 KB, 17 views)
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple high quality audio amp using tip41 & tip42 rrbadrike PA Systems 6 15th December 2013 11:10 AM
First amp I ever built - An excellent simple class A amp for beginners monty78pig Solid State 8 27th July 2013 05:36 PM
Yamaha Amps & Simple Killer Amp... bhostinsky Solid State 4 12th January 2011 09:44 PM
Build a Loud, Simple & Cheap amp for a friend EWorkshop1708 Car Audio 5 19th April 2008 04:53 PM
Good & simple chip amp for 2-ohm load? Otherwise Chip Amps 7 8th July 2003 07:21 PM


New To Site? Need Help?

All times are GMT. The time now is 04:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2