Blockhead question on yamaha m60 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th January 2013, 05:25 PM   #1
comish4 is offline comish4  United States
diyAudio Member
 
Join Date: Dec 2012
Default Blockhead question on yamaha m60

Still working on my m60 have changed so many transistor on this thing and trying to undo previous repairs on transisor like q160 152 does the line on the board mean the back of the trans or the front they have been changed so much just want to double check i have them that the line is the back.. Thanks so much had it running the went to dc mode crapped one side again
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha m60 amp need help comish4 Solid State 2 4th January 2013 09:44 PM
yamaha m60 power supply issues nanooker Solid State 0 7th September 2012 06:20 AM
Sound Valves M60 schematics stigs Tubes / Valves 3 4th June 2012 06:38 PM
FS: Yamaha M60 Power Amplifier- Partly Rebuilt - $99 Unimog Swap Meet 5 12th February 2012 11:19 PM
Yamaha M60 modifications? Unimog Solid State 4 13th December 2011 02:55 AM


New To Site? Need Help?

All times are GMT. The time now is 01:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2