Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Problem with HCA-2200II
Problem with HCA-2200II
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd December 2012, 07:27 PM   #1
Janex is offline Janex  Norway
diyAudio Member
 
Join Date: Dec 2012
Default Problem with HCA-2200II

Hello! I have a problem with my 2200II. The left channel started to 'spark' like it lost the audio feed, when I were playing music. I opened the amp, and I found that the Diodes Z602 to Z606 was a bit burned. I replaced these, but the problem is still there. I don't know the reason why they were burned.

And I'm looking for a component list, or the schematics for HCA-2200II??

Any thoughts anyone?

Last edited by Janex; 29th December 2012 at 07:21 AM.
  Reply With Quote
Old 23rd December 2012, 05:17 PM   #2
Janex is offline Janex  Norway
diyAudio Member
 
Join Date: Dec 2012
And there is a couple of blue resistors that says -047K 250 Full Med. They look a bit damaged. But I don't know what kind they are....
  Reply With Quote

Reply


Problem with HCA-2200IIHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Holy Capacitor Parasound HCA-2200II Zero Cool Solid State 3 26th March 2017 12:42 PM
Parasound HCA-2200 problem - need some help Muddler Solid State 13 29th August 2013 09:50 AM
Another Parasound HCA-2200ii owner checking in johnkramer Solid State 6 15th September 2012 02:26 PM
Parasound HCA-2200II glenz75 Solid State 4 19th August 2012 12:53 AM
Parasound HCA-2000 Problem Burnedfingers Solid State 8 11th December 2007 10:45 AM


New To Site? Need Help?

All times are GMT. The time now is 09:39 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki