Yamaha M50 fixing or rebuild - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th December 2012, 07:29 PM   #11
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Does this help,

To add a photo.

First click "go advanced" in the box below the "quick reply" message box. Doesn't matter if you decide half way through a message to do that, it carries it foward.

Then click "Manage attachements". Maximise the new Window so that you can see all the text.

Click browse in the first box at the top and find your picture. Repeat for any more pictures.
Click upload... a message appears "uploading"
When complete the files will show as being attached. Now click the small text that says "close this window"

The pictures should now be attached and when you submit your post they will appear.

Make sure your pics aren't too big, a couple of 100k is plenty, and many members object when they are massive and it alters the margins
It tells you in the attachments window what max sizes are allowed.


If you want to attach a file that has a non standard format for example excel, circuit simulation etc then try putting the files in a zipped folder and attaching that.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 7th December 2012, 05:43 PM   #12
amptech is offline amptech  Scotland
diyAudio Member
 
Join Date: Jan 2009
Location: Glasgow
Send a message via MSN to amptech
Hello kytaz, if the speaker got fried then it's bin time... As for the amplifier retry loading PDF file so we can see what's going on here. Testing a repaired amp is done via test dummy loads ie power low value resistors say 8 ohms and 50 watt or more..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha ns1000m crossover rebuild martinoslice Parts 13 23rd December 2012 07:37 PM
Spendor M50 Diagramm CarstenW Multi-Way 8 25th May 2012 09:56 AM
Need any info on Phoenix Gold M50 trevor1320 Car Audio 12 13th April 2011 10:39 AM
Yamaha M50 amp went tilt??? Coyote Solid State 43 8th September 2010 06:56 PM


New To Site? Need Help?

All times are GMT. The time now is 09:48 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2