best practice for grounding components? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th October 2012, 10:38 PM   #1
diyAudio Member
 
Join Date: Nov 2004
Default best practice for grounding components?

Never really took it seriously. The plugs in my home are grounded. But I have some vintage amps in the mix with little two prong plugs and thought I'd get serious about grounding everything. No big problem with him at this time.

I decided to run a 16ga stranded wire out to the nearest clearly verifiable connection to the service box ground that is wired to a copper rod in the ground. I ran the wire to the back of my ol' reliable Hitachi HA-330. Then I daisy chained that to my six disk yamaha changer and my HP laptop used for internet web radio.

The hum increased 100 percent! I removed the ground to the amp. 80 percent of the added hum stopped. Removed the daisy chain to the laptop. 15 percent stopped. I remove the jumper between the amp and the cd player. 4 more percent stopped. (there's always a tiny bit of hum there as ambience I guess)

So what gives? What is the proper method to have all components in a system commonly grounded?
  Reply With Quote
Old 6th October 2012, 01:20 AM   #2
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
The problem some of the old vintage amplifiers the audio signal it is connected to the chassis. One example it is the Dynaco 120. The speaker and the audio input signal it is grounding to the chassis. If you want to ground it to the earth ground you need to float everything that had to do with the audio signal. In other word try to wire it as a star ground.
  Reply With Quote
Old 6th October 2012, 07:13 AM   #3
jitter is offline jitter  Netherlands
diyAudio Member
 
jitter's Avatar
 
Join Date: Aug 2004
Location: Eindhoven, The Netherlands
A groundloop was probably introduced as a result of connection to ground.

Be aware that commercially manufactured equipment with two prong plugs have been constructed in such a way that connection to protective earth (PE), also known as safety earth, is not required. These are so-called double insulated and should carry the square-in-square symbol, (usually) on the rear panel.

The advice given by tauro0221 to float signal reference (GND) with respect to PE is not one I would recommend. GND must be connected to the casing to get proper shielding. In other words, devices that are constructed to have PE connected to the casing will also have GND connected to it in a strategic position. The interconnection between PE and GND is what can introduce a groundloop. For safety reasons, PE must never be disconnected from the case. That leaves floating GND with respect to the case, possibly with less shielding as penalty.

With a logical approach, you can have PE and GND connected to a case and have no groundloops.
A good article explaining grounding and what can go wrong can be found here.

Last edited by jitter; 6th October 2012 at 07:24 AM.
  Reply With Quote
Old 7th October 2012, 01:44 PM   #4
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
Hum-X

http://www.sweetwater.com/images/ite...umX-xlarge.jpg

This is what's inside:

Click the image to open in full size.

The left bridge in the Bryston schematic detail (the right bridge is a DC blocker).

The Hum-X uses a pair of 6A diodes in inverse parallel. Each chassis ground must be run through a diode pair for isolation.

If you still have some hum at that point then you need a transformer on the signal cables, usually between the amp and preamp, maybe between the computer and the preamp.

http://www.google.com/patents?id=nBu...page&q&f=false
__________________
Candidates for the Darwin Award should not read this author.

Last edited by djk; 7th October 2012 at 01:57 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Practice Amplifier thespeakerguy Instruments and Amps 21 24th August 2008 07:11 PM
Lions and Tigers and Grounding Problems, Oh My! DoZ Grounding... EchoWars Solid State 37 3rd August 2008 08:50 AM
TO-3 transistor - best practice? Nordic Parts 5 8th May 2008 12:31 PM
LM3875 kit grounding, optimal grounding for separate amps and psu? findog Chip Amps 9 16th May 2005 09:27 PM


New To Site? Need Help?

All times are GMT. The time now is 10:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2