Pioneer VSX-D507S no Front Right output - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th September 2012, 06:16 PM   #1
sk1nne is offline sk1nne  United States
diyAudio Member
 
Join Date: Sep 2012
Default Pioneer VSX-D507S no Front Right output

Hello all, I have a Pioneer VSX-D507S that I purchased long ago which has no output from the Front Right. I thought I may try to get this going again and learn some along the way. I don't have the exact service manual for this unit, however, I did find a similiar manual (VSX-D508S). It is a little different but for the most part it seems good enought to give me an idea of how the circuit is laid out.

Here is where I'm at with this unit. When powered up the Front left and all surround outputs work perfectly, however, the front right has very minimal output and sounds very distorted. I have eliminated shorts in the outputs of the unit by removing the relay that drives the Speaker A/B outputs. But when I test with relay removed I still get the same result. I have also tested most of the main caps/resistors/coils from the output of the PAC007A to the relay and all test good. I even swapped the 2 PAC007A'S since the Front Left and Front Right are driven from different amps and still have same result. I'm not sure what the next step would be in troubleshooting this unit. Could it possibly be something before the PAC007A amp in the input to the amp? If anyone is interested in trying to help with this project I'd be glad to upload a pic of the schematic with what I've tested so far.

Thanks for any help you may be able to provide!
  Reply With Quote
Old 18th September 2012, 07:44 AM   #2
jitter is offline jitter  Netherlands
diyAudio Member
 
jitter's Avatar
 
Join Date: Aug 2004
Location: Eindhoven, The Netherlands
Seems that the service manual of the VSX-11 is also applicable to the VSX-D507S, you can find it here. There are some references to a document named "RRV1911" for the so called ../KUXJI-model, but after looking at the differences in this (incomplete) manual for the VSX-D457/-D507S, I think the main difference is that the /KUXJI model is made for 120 V mains only whereas the other models (/SDXJI) are for use around the world.

Seems that you ruled out the power amps as the cause of the malfunction. Is the speaker relay OK? You wrote you removed the relay but still get the same fault. How did you test that without the relay? Headphones? Wires soldered to the relay inputs on the pcb and then directly to the speakers?

Last edited by jitter; 18th September 2012 at 07:58 AM.
  Reply With Quote
Old 18th September 2012, 10:33 PM   #3
sk1nne is offline sk1nne  United States
diyAudio Member
 
Join Date: Sep 2012
Thanks for the response jitter. I too found the incomplete manual. It seems the manual that I need is the one you mentioned (RRV1911). I did find the manual for the VSX-D508S which is very similiar and what I am using to trace at the moment.

Yes, we can rule out the power amps and any of the circuit past the first relay. I completely removed the initial relay from circuit and directly jumped an external speaker from GND to the inputs of that particular relay. Its printed on the board which inputs were what (FL & FR). I still get same result while jumping to these relay points. I've not had a chance the last couple days to do more testing, however, I know I was thinking the fault may actually be in the input circuit to the amp. I did some tests of the FL and FR using a scopemeter on the external board that has the "volume control knob" and seen that the front right looked very distorted compared to the front left. I assume these test points would be before the amplification circuit. Not sure where or what to test from this point. I thought about trying to bend the FR input pin out of the way and jumping the FL input to it to see if I get good output from FR that way, but not sure if that would be a good idea. I will have to tract the circuit a little bit more before testing that..
  Reply With Quote
Old 19th September 2012, 05:02 AM   #4
jitter is offline jitter  Netherlands
diyAudio Member
 
jitter's Avatar
 
Join Date: Aug 2004
Location: Eindhoven, The Netherlands
Agreed, it looks very much like the input is the culprit here.
Personally, I would supply both inputs with the same signal and track both channels downstream until they become different (or upstream until they become the same). Good luck!
  Reply With Quote
Old 26th September 2012, 04:25 AM   #5
jitter is offline jitter  Netherlands
diyAudio Member
 
jitter's Avatar
 
Join Date: Aug 2004
Location: Eindhoven, The Netherlands
sk1nne, found anything?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer VSX-S300 VSX-S500 multiway hack steph_tsf Digital Line Level 0 21st January 2012 01:54 PM
Need Schematis for a Pioneer VSX-9700S carstereogeek Solid State 1 4th January 2012 07:26 AM
FS : Pioneer VSX-D1S Bee C. Swap Meet 2 31st August 2007 01:59 PM
Pioneer Vsx 504 s schematic bobo69 Solid State 0 23rd November 2005 12:28 PM
pioneer vsx-425 antonP926 Solid State 0 25th March 2004 01:34 AM


New To Site? Need Help?

All times are GMT. The time now is 04:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2