Shutdown noise with BK ST140 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th September 2012, 01:53 PM   #1
diyAudio Member
 
Join Date: Feb 2005
Location: ny
Default Shutdown noise with BK ST140

I have
Sansui AU717 pre out->2 B&K ST140's biwire->Vandersteen 2's

Motorboating sound only when I shut down.
Memo2.mov
Thank you
mdr
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with the bias B&K ST140 mdelrossi Solid State 19 23rd May 2014 08:59 AM
bk st140 evanc Swap Meet 2 5th April 2014 11:07 PM
Trying to salvage a B&K ST140 jwv3 Solid State 4 15th January 2009 11:23 PM
Shutdown noise energyandair Solid State 3 10th May 2003 10:52 AM


New To Site? Need Help?

All times are GMT. The time now is 03:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2