My symamp (pics) - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2003, 06:12 PM   #1
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Talking My symamp (pics)

Here are the photos of the Holton's symamp I've built some time ago and now is under re-styling to become a friend's beloved amp

Pic 1 closeup of the board
Attached Images
File Type: jpg dsc01865.jpg (66.8 KB, 932 views)
  Reply With Quote
Old 23rd October 2003, 06:15 PM   #2
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Pic 2 general view
Attached Images
File Type: jpg general1small.jpg (84.8 KB, 909 views)
  Reply With Quote
Old 23rd October 2003, 06:31 PM   #3
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Capacitor bank.. thank you Mattyo5!

That's all for now...

Cheers

Andrea
Attached Images
File Type: jpg capacitors.jpg (73.0 KB, 861 views)
  Reply With Quote
Old 28th October 2003, 07:07 AM   #4
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Your transformers seems to be very small unless you don't want this amp to be a party animal.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 28th October 2003, 07:42 AM   #5
audioPT is offline audioPT  Portugal
diyAudio Member
 
Join Date: Aug 2002
Location: Right here
Yes,

I think the xformers can't charge de capacitor bank fast enough when some kick sound comes through the amp.

BTW, what are the caracteristics of the xformers?

Regards

Pedro Martins
  Reply With Quote
Old 28th October 2003, 07:43 AM   #6
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Maybe they are shy and partly hidden themselves when they saw the camera

They are 46V 300 VA each, I think quite enough for any use... I should get about 40Vrms max of output -> 200W / 8 Ohm.

Last time I tried it at a friend's house(where it will be placed) using a smaller trafo with lower rails the cat had run away long before we turned the knob to nearly half power .

Cheers

Andrea
  Reply With Quote
Old 28th October 2003, 11:10 AM   #7
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Quote:
Originally posted by Andypairo
They are 46V 300 VA each, I think quite enough for any use... I should get about 40Vrms max of output -> 200W / 8 Ohm.
Are they labeled 300 VA? I think they more look like 120 VA or so.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 28th October 2003, 12:15 PM   #8
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
Yes, they are labeled that way.
They are only slightly smaller than some other 300VA I have, but the label is quite explicative...

Cheers

Andrea

PS In this picture it seems much bigger
Attached Images
File Type: jpg trafocloseup1.jpg (71.1 KB, 473 views)
  Reply With Quote
Old 28th October 2003, 12:54 PM   #9
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Oki doki, they looked small. Maybe the lens (wide angle)?
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pinoy DiY'ers, FT1600 pics..pics dranreb&* Full Range 5 3rd November 2004 10:21 PM
a few pics of my amp Tensop Solid State 3 14th May 2004 06:26 AM
Pics of my new amp! Morse Tubes / Valves 16 21st April 2003 07:04 PM
PICS: GainClone Monoblock pics Rarkov Chip Amps 19 17th April 2003 07:37 AM


New To Site? Need Help?

All times are GMT. The time now is 05:56 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2