Nait PSU problems - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th October 2003, 08:54 PM   #1
MJSM is offline MJSM  Scotland
diyAudio Member
 
Join Date: Oct 2003
Location: No fixed abode (literally)
Send a message via AIM to MJSM Send a message via MSN to MJSM Send a message via Yahoo to MJSM
Question Nait PSU problems

I just bought a 'duff' Nait 1 (as described), and am checking a few things out.

The LED lights up, so there is something going on, but on measuring the voltage on the secondary of the transformer, I only read 8V peak to peak (using a scope).

Has anyone got any ideas, or better still, a schematic and some information.

Thanks
Mike

__________________
Life is uncertain, eat dessert first ....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Naim Nait-2 etsang3 Solid State 42 12th February 2011 09:35 PM
Naim Nait 1 help chris chiang Solid State 3 10th August 2009 06:03 AM
Naim Nait 1 c.d.s. Solid State 9 12th February 2008 09:22 PM
Naim nait 1 boombaxx Solid State 0 18th June 2006 02:51 PM


New To Site? Need Help?

All times are GMT. The time now is 08:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2