HCA 1200 II bias - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th August 2012, 03:45 PM   #1
diyAudio Member
 
Join Date: May 2012
Default HCA 1200 II bias

just a curiosity question... this amp has 2 trim pots per channel (TVR101 and TVR102), but is DC servo and the DC offset has no adjustment, correct? if one is bias voltage, curious as to the purpose of the second.
sorry if it is obvious as i am pretty inexperienced in topology.

thanks

steve
  Reply With Quote
Old 5th August 2012, 04:03 PM   #2
tvrgeek is offline tvrgeek  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Md
Head over to the lounge and ask Mr. Curl nicely. He will say two things for sure. The adjustments are VERY touchy, so unless you know what you are doing, paws out. The second is they were never right from the factory.

Can't wait to hook mine up to my new SEAS speakers I just finished.
  Reply With Quote
Old 5th August 2012, 04:15 PM   #3
diyAudio Member
 
Join Date: May 2012
Quote:
Originally Posted by tvrgeek View Post
Head over to the lounge and ask Mr. Curl nicely. He will say two things for sure. The adjustments are VERY touchy, so unless you know what you are doing, paws out. The second is they were never right from the factory.

Can't wait to hook mine up to my new SEAS speakers I just finished.
i have already adjusted the bias. both channels were approx. 2 - 2.5 mV low. i let each channel set for a few hours and re-checked setting every once in a while to try and gauge stability. and yes the pots are touchy. i will recheck after a couple of days usage...

perhaps i will wander over there..... he already gets asked so many questions and i have seen him state over and over that he is not responsible for all of the final design, so i don't really want to bother him directly with a question from a complete noob.

Last edited by moosteve; 5th August 2012 at 04:19 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parasound HCA-800-II schematic anyone? taj Solid State 3 9th March 2012 03:51 PM
Parasound HCA-1200 schematic ? promitheus Solid State 13 16th July 2010 01:19 AM
Qs on Parasound HCA-1200 - Popping. Lee in Montreal Solid State 3 8th November 2009 08:14 PM
Parasound HCA-1200 Leon1 Solid State 0 16th January 2008 06:02 PM
Parasound HCA-1200 Rod Solid State 0 21st November 2006 06:32 AM


New To Site? Need Help?

All times are GMT. The time now is 12:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ę1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2