Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Replacement for LM13600AN
Replacement for LM13600AN
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th August 2012, 10:28 PM   #1
Burnedfingers is offline Burnedfingers  United States
diyAudio Member
 
Join Date: Nov 2002
Default Replacement for LM13600AN

Hi,

I am trying to replace a LM13600AN dual transconductance amplifier with linearizing diodes and buffers and have been told it is no longer made. I did find a similar part a NE5517ANGOS-ND and was wondering if those in the know could tell me if I could use it to replace the 13600.

The LM13600AN is in the Jackplane(input board) in a QSC USA 400 power amplifier. Any help would be appreciated.
  Reply With Quote
Old 5th August 2012, 01:33 AM   #2
djk is offline djk
R.I.P
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
The darlington output buffers on the LM13700 are different from those on the LM13600 in that their bias currents (and hence their output DC levels) are independent of IABC pin. This usually results in performance superior to that of the LM13600 in audio applications.

The pin-outs are the same.

The NE5517 is the Philips version of the LM13700.

Also search for NJM13600 (about $0.60 from Mouser).

Hope this helps Joe.
__________________
Candidates for the Darwin Award should not read this author.
  Reply With Quote
Old 5th August 2012, 11:09 AM   #3
Burnedfingers is offline Burnedfingers  United States
diyAudio Member
 
Join Date: Nov 2002
Looks like the NJM13600 will work

Thanks
  Reply With Quote
Old 12th August 2012, 10:44 AM   #4
Burnedfingers is offline Burnedfingers  United States
diyAudio Member
 
Join Date: Nov 2002
I was able to purchase the NJM13600 and I have the QSC USA 400 running smartly now. I also replaced two op amps as well as the caps on the Jackplane. I had to replace the 15V zeniers in the 15 volts supplies as well as the caps and 4 of the filter caps were damaged so I replaced them.

Its now dead quiet and all supplies are per specifications. Upon testing I find its a very stable under rated little amplifier. Even its two ohm rating could be met with both channels running and no instability issues. . Again a thanks.
  Reply With Quote
Old 12th August 2012, 09:57 PM   #5
djk is offline djk
R.I.P
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
Good job.

The 15V zener failures are common, I always replace all or them in the amplifier even when only one has failed.

The NE5532 should be sourced from QSC, otherwise you may not be able to get the short-circuit protection to work properly (the protection depends on overloading the opamp until it goes into current limiting, generally with separate pots for both positive and negative current limits).

If any of the four 15V zeners go open (and the voltage rises), the LM13600 will fry, and maybe the two MC33178 with it.
__________________
Candidates for the Darwin Award should not read this author.

Last edited by djk; 12th August 2012 at 10:14 PM.
  Reply With Quote
Old 15th August 2012, 10:56 AM   #6
Burnedfingers is offline Burnedfingers  United States
diyAudio Member
 
Join Date: Nov 2002
I replaced the LM13600 , and the two MC33178 with it as well as the 5532's and 15 volt zeniers in addition to several other diodes and 4 power supply caps.

The protection circuit works well as does the limiter circuit. All is well in the amp.

I had a good teacher
  Reply With Quote

Reply


Replacement for LM13600ANHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MPSA56 replacement timwebb Car Audio 3 10th February 2011 08:29 PM
help with replacement tweeter replacement - KLH twenty three indianajo Multi-Way 2 15th February 2010 12:54 AM
2N2905A replacement Juergen Knoop Parts 0 2nd August 2007 05:21 PM
Replacement for MPSU60 john martin Parts 0 24th July 2007 09:08 AM
TDA1543A replacement? LeoBloom Digital Source 7 8th April 2004 06:58 PM


New To Site? Need Help?

All times are GMT. The time now is 11:04 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki