diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   HCA 1206 (http://www.diyaudio.com/forums/solid-state/215307-hca-1206-a.html)

vsat88 28th June 2012 06:17 PM

HCA 1206
 
Hi, as I am new to the forum I hope I am not breaking any rules. I did look very carefully and read all I could find before posting. I have an HCA-1206 and have ordered new caps for it however I need a schematic and would like to know the correct voltages to reset the pots on all six channels to bias the transistors properly. Any help with this would be greatly appreciated. I am somewhat familiar with electrical work however you can probably tell I am not a tech. I love this amp. and really want to fix it to use as a "surround" amp. for my PC. Thank you !
Best regards, Jim Jr.

vsat88 29th June 2012 12:21 AM

Installed the caps today and the amp sounds incredible ! Of course it would not take much considering what I was running after my Kenwood basic M2 took a plunge. (a realistic MPA-250 LOL) well gotta do what you gotta do ! At least I have a good boat anchor ! Thanks for the views as I really love the Parasound and would still like to set the pots if I can. One thing really bad happened though. I was not paying attention and hooked some wires up wrong on re-assembly and fried a channel :( . O well looks like a five channel amp for now...

vsat88 29th June 2012 10:37 AM

Things have gotten worse..(help please !) Awoke this AM and started the day with coffee and Pachelbel. Well, I had coffee at least..Now the current overload protection light for channel one is coming on and it sounds like a relay is clicking on and off inside the amp. Looks like I may be working in reverse, getting worse instead of better..:0

vsat88 9th July 2012 01:12 AM

Wow, From guys and gals on here I really did expect someone would have given advice as to where I could find the schematic for this amp by now...Oh well I found the issue and corrected it fully and the amp sounds well....incredible. Now if I could just find the values / voltages so I could set the pots...... Thanks to all that took your time to check my post !

vsat88 15th July 2012 11:59 AM

Tony @ Parasound gave me the mv. settings I needed for the amp. as well as some great advice. Thanks for allowing my post on your site.


All times are GMT. The time now is 03:26 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2