QUAD 405 power off noise - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th June 2012, 02:57 PM   #1
ClassA is offline ClassA  Taiwan
diyAudio Member
 
Join Date: Nov 2005
Location: Taiwan
Default QUAD 405 power off noise

There is a noise from speaker combined with speaker drive unit moving towardthe the cabin when I turned off my QUAD 405. Could anyone let me know what wrong with it and which part need to be replaced? Thanks!
  Reply With Quote
Old 10th June 2012, 03:51 PM   #2
Tajzmaj is offline Tajzmaj  Slovenia
diyAudio Member
 
Join Date: Mar 2011
Location: Ljubljana
Like pfiuuuuu....and than thump...and woofer cone movements....
Check Bernd Ludwig's text ....google it.
It is because op amp shuts down before rest of the amp....
You can modify a lot....add a lot ....or just leave as is. It is nothing wrong with your amp it is just old Quad.
Cheers, Taj
  Reply With Quote
Old 10th June 2012, 04:18 PM   #3
raul_77 is offline raul_77  Europe
diyAudio Member
 
Join Date: May 2001
Location: Spain
Quad 405-2 upgrades

http://www.desmith.net/NMdS/Electron.../405_Qw_14.pdf
  Reply With Quote
Old 10th June 2012, 04:28 PM   #4
diyAudio Member
 
Join Date: Feb 2009
Location: UK
My experience of a Quad 405 Mk 1 clone was good, without any unpleasantness at power up or down. However, when I played about with replacing the LM318 op amp with something more modern, I got thumps at power up and, I think, even a squeal of oscillation at power down.
  Reply With Quote
Old 10th June 2012, 04:34 PM   #5
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
change all electrolit caps on pcbs
if those are leaky and old , then main reservoir caps are too , so change them also


been there .......
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 11th June 2012, 01:45 PM   #6
ClassA is offline ClassA  Taiwan
diyAudio Member
 
Join Date: Nov 2005
Location: Taiwan
Thank you all for these kindly suggestions. Is it possible due to a faulty C2 or C6?
  Reply With Quote
Old 11th June 2012, 04:46 PM   #7
Tajzmaj is offline Tajzmaj  Slovenia
diyAudio Member
 
Join Date: Mar 2011
Location: Ljubljana
If amplifier works normally otherwise than answer is no.
Even re-caped 405 will produce some turn off noise.
Regards
  Reply With Quote
Old 12th June 2012, 01:24 AM   #8
ClassA is offline ClassA  Taiwan
diyAudio Member
 
Join Date: Nov 2005
Location: Taiwan
Thank you, Tajzmaj.
Do you know what will be the difference if C2 (100uF/3V, tantalum cap) is replaced by general aluminum electrolytic Cap?
  Reply With Quote
Old 12th June 2012, 01:45 PM   #9
Tajzmaj is offline Tajzmaj  Slovenia
diyAudio Member
 
Join Date: Mar 2011
Location: Ljubljana
Almost none.
Just replace all caps like ZM suggested but don't be surprised if noise won't disappear.
Have you exchange op amps with something not original?
Cheers
  Reply With Quote
Old 12th June 2012, 04:06 PM   #10
ClassA is offline ClassA  Taiwan
diyAudio Member
 
Join Date: Nov 2005
Location: Taiwan
I just replaced op amp with OPA134 combined with two 100n wima caps for decoupling. Now the power off noise is decreased to a slight "Ssssss" and followed by a shorter con movement. Is this normal for all 405 amps?

Regards,
ClassA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quad 405-2 goodguys Solid State 3 14th March 2011 10:35 AM
Noise with a modified Quad 405 vzs Solid State 9 26th September 2007 05:40 PM
Quad 405 Op-Amp Power Supply Thomo Solid State 6 19th July 2007 01:49 AM
Quad 405 strange noise post upgrade lance_the_boil Solid State 1 14th October 2006 10:36 AM
power supply capacitor upgrade on Quad 405-2 sberube Solid State 21 24th March 2006 08:05 PM


New To Site? Need Help?

All times are GMT. The time now is 08:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2