Amplifier Noise, who wants to help :) - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th October 2003, 05:12 PM   #11
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Quote:
Originally posted by Tensop
shorting the input created more noise.

i also have no accurate way of measuring ripple sorry to say
This is really weird because any working amplifier has the lowest noise when the input is shorted. Did you really make a real short circuit between input and ground directly at the input connector? If the noise is dependent of the volume, you have the trouble before the volume pot.
__________________
/Per-Anders (my first name) or P-A as my friends call me
  Reply With Quote
Old 8th October 2003, 02:08 AM   #12
Tensop is offline Tensop  Lebanon
diyAudio Member
 
Join Date: Jul 2003
Location: Chapel St.
Yep, shorted directly at the input(tape1 left right, input).. i also tried the others.. cd,aux,tuner,phono... all seem to amplify th already existing noise.
I also tried shorting the inputs directly at the preamp > power amp connector(on this amplifier there is a set of RCA jumpers going from the preamp output to the amplifier input) This made the amplifier dead silent. connecting the output from something such as a computer or a cd player to the 'power amp input' creates the same noise as having the volume noise at full vol.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Humming Noise in my amplifier??? lock dogg Chip Amps 29 23rd February 2006 12:33 PM
Background-noise in my new amplifier whee Solid State 1 11th May 2004 01:47 PM
Amplifier Noise Jesús Puerto Solid State 1 11th April 2004 02:07 PM
amplifier noise don ward Solid State 12 5th December 2003 11:22 AM


New To Site? Need Help?

All times are GMT. The time now is 05:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2