Need help with Naim NAP140 diy module from eBay - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th April 2012, 05:19 AM   #1
diyAudio Member
 
jmillerdoc's Avatar
 
Join Date: Mar 2009
Location: Lawton, OK, USA
Default Need help with Naim NAP140 diy module from eBay

Hi,
I recently purchased two of these off eBay...well actually won them with a lowball bid..i was hoping for some help as I cannot get the seller to answer my question.

These were purchased to use in a Parasound HCA500 chassis...the amp was fried by a friend i loaned it to..i was going to put these modules in the chassis and rebuild a power supply from scratch...no problems or questions there...

What i am needing help with is there is a trim poton the board that i am unsure of howto adjust...i dont even know what it is for to be honest...i have asked the seller over and over how this is to be adjusted and i am getting nowhere...if i spoke Chinese i sink tings my go diffelently...

Can anyone help me with this trim pot...what do i do with it, where do i check the circuit to make the proper adjustments and what am i looking for?

Thanks in advance, heres the sales page:
Classic NAIM 140 Nap Mono Audio Power Amplifier Kit 1PC | eBay

Jeff
  Reply With Quote
Old 6th April 2012, 05:24 AM   #2
diyAudio Member
 
jmillerdoc's Avatar
 
Join Date: Mar 2009
Location: Lawton, OK, USA
Here is another seller who actually has a schematicof the same board it appers
2pcs x NAP-140 Classic NAIM CLONE Audio Power Amplifier Assembled with Sanken Tr | eBay
  Reply With Quote
Old 6th April 2012, 06:27 AM   #3
diyAudio Member
 
Join Date: Feb 2010
Did you check out this thread NAP-140 Clone Amp Kit on Ebay

Its for adjusting the bias
  Reply With Quote
Old 6th April 2012, 06:58 AM   #4
diyAudio Member
 
jmillerdoc's Avatar
 
Join Date: Mar 2009
Location: Lawton, OK, USA
Ok, i checked the thread above...i talks about setting the bias but does not go into details of HOW to set the bias...the extant of my amp building experience has been chip amps and tune amps, i habe never set the bias on a transistor based amp like this...can someone tell me exactly how to do it? Where doi take my measurements from? The thread above recommends a bias of 38mA per output transistor...how doi measure this, where do I connect my ammeter?
Thanks,
Jeff
  Reply With Quote
Old 6th April 2012, 07:03 AM   #5
diyAudio Member
 
Join Date: Feb 2010
I read that thread along time ago but someone did explain how to set the bias in there. You have to disconnect the positive rail of the power supply and connect your meter inline like a fuse. I cant remember the rest of the details but its in there. Just do a search.
  Reply With Quote
Old 6th April 2012, 01:52 PM   #6
La Mer is offline La Mer  China
diyAudio Member
 
Join Date: Apr 2008
Trim pot in this board is to adjust bias.

Simply using a multimeter to measure voltage drop i.e. Vre on R29 or R30 i.e. Re (seems maybe it is because too weak in schematic picture), then calculate by idle current = Vre / Re.

Origianl NAP140, is saying with idle current running on about 80mA per last output transistor.

Last edited by La Mer; 6th April 2012 at 01:57 PM.
  Reply With Quote
Old 6th April 2012, 02:14 PM   #7
diyAudio Member
 
jmillerdoc's Avatar
 
Join Date: Mar 2009
Location: Lawton, OK, USA
Should I target an idle current of 30-40mA at those resistors?
  Reply With Quote
Old 6th April 2012, 05:29 PM   #8
diyAudio Member
 
jmillerdoc's Avatar
 
Join Date: Mar 2009
Location: Lawton, OK, USA
If i were to upgrade any of the stock components on this kit, which would offer the best bang for the buck?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dali hybrid tweeter module - ebay jazko Parts 8 16th November 2012 04:37 AM
Modified Naim NAP140 Schematic jazzclassics Solid State 17 21st March 2012 01:05 PM
Ebay HI-END TA2024 DIY KIT,ASSEMBLED MODULE, anybody tried it? wakibaki Class D 13 10th January 2008 02:49 PM
SELLING: NAIM NAP140 + NAC 42.5 + grey snaic clable aquila.77 Swap Meet 0 5th March 2006 05:00 PM


New To Site? Need Help?

All times are GMT. The time now is 06:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2