pionner GM4200 problem - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th March 2012, 06:02 PM   #1
llcoolr is offline llcoolr  Algeria
diyAudio Member
 
Join Date: Mar 2012
Question pionner GM4200 problem

Click the image to open in full size.


i've an Opel Vectra DTI with a CD30 MP3 as headunite
i have made a line out from the headunite and i want to use it with this pionner but the problem that the Amp wont to start
after many houers on the net ..i found that i need a remote wire from the headunite to make the amp start.....
the problem that this is not possible caus it's not made to work this way


how to turn this amp w/o the remote wire ????


Click the image to open in full size.
  Reply With Quote
Old 5th March 2012, 08:12 PM   #2
diyAudio Member
 
Join Date: Jan 2005
Location: Lake In The Hills, IL
You just need to add a switch, relay, etc to provide 12 volts to the remote wire when you want the amp to turn on. Take the remote input to ground to turn it off.

BTW, that's a pretty good amp. I worked for Pioneer in the car audio division when that was produced. You have a nice amp there, hope it works.

Scott
__________________
I want mine to go to 11.
  Reply With Quote
Old 6th March 2012, 06:08 AM   #3
diyAudio Member
 
east electronics's Avatar
 
Join Date: Jan 2006
Location: Athens GREECE
or use the wire that is originally used to power the electric antenna...
__________________
SERVICE ΕΝΙΣΧΥΤΩΝ ΚΑΙ ΙΑΠΩΝΙΚΩΝ ΜΗΧΑΝΗΜΑΤΩΝ ΗΧΟΥ www.eastelectronics.gr
  Reply With Quote
Old 6th March 2012, 07:37 AM   #4
llcoolr is offline llcoolr  Algeria
diyAudio Member
 
Join Date: Mar 2012
hi...thnaks for replay

can i make jumper like this just 4 test

Click the image to open in full size.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help for B+ problem! SKLau Tubes / Valves 7 25th July 2008 02:56 AM
A09 class A pionner tadiam Solid State 2 25th March 2007 05:32 PM
Vintage Pionner Turntable PL-50 RockysDad Analogue Source 9 25th February 2007 11:21 PM
Pionner PD-6100 schematic misiu Digital Source 0 21st March 2006 07:43 PM
Pionner 565 problems lpm76 Digital Source 6 13th April 2005 09:05 PM


New To Site? Need Help?

All times are GMT. The time now is 11:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2