arcam alpha 3 volume probs - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th September 2003, 03:52 PM   #1
diyAudio Member
 
Join Date: Sep 2003
Location: Bristol
Unhappy arcam alpha 3 volume probs

i've just puchased an arcam alpha 3 off of ebay for 30! but there is a problem with the volume control. when set to zero it still lets through. i have not yet recieved it, but would appreciate any suggestions. i have been looking around and a noble volume pot looks good??? is it the volume pot that is at fault? thanx!!!
__________________
i like chicken
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Arcam Alpha Plus amc184 Digital Source 6 17th January 2008 06:01 PM
Arcam alpha 9 pumpkin Solid State 0 5th October 2005 06:31 PM
Arcam Alpha 8 ManUtd Digital Source 4 5th April 2004 02:23 PM
Arcam Alpha 5 + j baldam Digital Source 1 9th July 2003 10:20 PM


New To Site? Need Help?

All times are GMT. The time now is 09:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2