Denon PRA 1200 HELP - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2012, 07:54 AM   #1
sich is offline sich  Serbia
diyAudio Member
 
Join Date: May 2010
Location: Belgrade
Unhappy Denon PRA 1200 HELP

Greeting
Can you Help with Denon Pra 1200 model for Europe (no video section,no loudness,phono adjust, instead 3.video hes a Direct CD input and the rest should be the same). The problem is gain. In order to obtain a minimum gain which is at the other example 1.0 to the pot. mine is 3.5 and then begins gradually increases!? I tried the other power amplifier and the thing is more or less the same. I find Denon Poa 2400 and again is the same. Now,when I cut the second pot.VR 203-3/4 of 10K and lead directly signal level from out from R233-234, gain is OK.When directly from 2.stage,on the 10k pot. (which is the Direct CD) as well as to gain working fall,both chanell the same. Pot.10k I consolidated with fixed 10k resistor to ground, and now works (as) although some loss. I did not measure how much the drop of signal but to the ear hears a great difference.There is no distortion.I heave service manual for Asia and America, not for Europe.
  Reply With Quote
Old 24th January 2012, 09:12 AM   #2
sich is offline sich  Serbia
diyAudio Member
 
Join Date: May 2010
Location: Belgrade
Default Schema

Sorry forgot schema
Attached Images
File Type: jpg Pra 1200 1.jpg (134.5 KB, 31 views)
File Type: jpg Pra 1200 2.jpg (178.4 KB, 26 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Denon POA-1500/ PRA-1000 combo hatrack71 Swap Meet 1 30th April 2011 04:41 PM
Pre-Amp Issues... Denon PRA-1000 Please Advise.... jmlandry Solid State 0 8th June 2010 06:46 PM
Denon PRA-2000 schematics tomhkc Solid State 0 15th September 2009 07:27 AM
Denon PRA-1500 Pot Travel DreadPirate Solid State 1 4th July 2009 10:33 PM
Denon PRA-1000 Jan Dupont Solid State 24 11th May 2007 01:45 AM


New To Site? Need Help?

All times are GMT. The time now is 02:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2