Help me figure something out....Please - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th January 2012, 06:44 AM   #1
sturmj is offline sturmj  United States
diyAudio Member
 
Join Date: Jan 2009
Location: Minneapolis, MN
Default Help me figure something out....Please

I have a Yamaha 5.1 receiver for home theater. While I was away someone hooked the rear channels up wrong, one speaker was connected to the two positive posts of the rear channels, the other to the two neg posts. Obviously they did not work in this configuration, and Im sure bad things are possible to happen.
Now the receiver is acting strange, the speaker that had the two positives does not play off its intended channel (rear left) but the speaker will play on another channel (say, rear right) so the speaker is good. Now for the strangeness (for me anyway) the speaker will play off the rear left channel when no other speakers are connected (only rear left channel connected) but as soon as the other speakers are connected it will not play.
So my questions are:
1) Since the channel plays fine (alone) the amp devices must still be good, not blown(?)
2) IF this is true there must be some other (easier ) fix for this (a resistor that biases the the two channels?)
where would I start looking or are these classic (or not so) symptoms of a blown channel?
I appreciate and help any one can give me.
thanks.
  Reply With Quote
Old 12th January 2012, 09:16 AM   #2
ontoaba is offline ontoaba  Indonesia
diyAudio Member
 
ontoaba's Avatar
 
Join Date: Nov 2009
Location: Kudus, Malang, Dieng
May be some cables swapped each other or something like that. Check it again or connect only two speaker first.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Anyone figure this? duderduderini Tubes / Valves 10 31st August 2013 04:33 PM
I can't figure out this old transformer. pinkphiloyd Parts 2 10th May 2011 10:01 PM
Trying to figure out how to get this less boomy... Nazo Subwoofers 41 2nd December 2010 03:16 AM
cannot figure out crossover anwaypasible Multi-Way 28 7th August 2010 02:17 AM
help me figure this out please xdissent Solid State 7 23rd November 2003 09:57 AM


New To Site? Need Help?

All times are GMT. The time now is 12:49 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2