diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   Onkyo 805 - no sub output (http://www.diyaudio.com/forums/solid-state/203596-onkyo-805-no-sub-output.html)

blue934 2nd January 2012 12:43 AM

Onkyo 805 - no sub output
 
well it seems after ~5yrs my onkyo 805 has decided to relieve me of it's sub duties. i have double checked that my sub and fronts lp and hp settings are correct and the sub setting is 'on'. i've tried several cables and and cofirmed it with 3 different subs. any suggestions to look for? is there any way to measure the output at the rca with a multimeter?

help

rabbitz 2nd January 2012 05:30 AM

1 Attachment(s)
The sub output comes off the speaker terminals via a 10K/680R network which mixes to mono and attenuates to line level. Check resistors R581, 582, 583 which are on the speaker output PCB. If the main speakers work and these resistors are intact, it should work providing there are no open circuits. Have a look at the connectors JL503A & B to see if the solder is cracked or wires are not broken.

Have a look at the R-805X schematic.

blue934 3rd January 2012 12:58 AM

thanks Rabbitz, i will check those as soon as i have a chance.
looking at that diagrahm makes me curious how the AVR is able to adjust the HP/LP if it just seperates the sub feed with resistors? am i missing something?

david

rabbitz 3rd January 2012 05:32 AM

1 Attachment(s)
I've shown a little R-805X stereo mini receiver.

If it's a AVR, then it's a different model.


All times are GMT. The time now is 02:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2