Yamaha c-80 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th December 2011, 02:47 PM   #1
diyAudio Member
 
Join Date: Dec 2011
Default Yamaha c-80

Hi All,
I am new to this website and hope I can get some good troubleshooting
tips.I have a chance to purchase a Yamaha c-80 ,or a C-45 pre amp.The
C-80 powers up, but all he gets is static now.The C-45 wont power up
at all. Any tips on where to troubleshoot on these 2 different problems?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha C-80, T-80, M80's FS or Trade JEakins Swap Meet 1 6th June 2010 09:40 PM
Another Yamaha C-80 problem Moondog55 Solid State 24 20th August 2009 11:58 AM
Yamaha M-80 Schematics dcvvs Solid State 16 11th September 2007 04:08 AM
Yamaha M-80 Schematics Please O Please! bluesmoke Solid State 6 25th April 2006 07:37 AM
Yamaha M-80 Tejaus Solid State 2 11th February 2006 03:24 AM


New To Site? Need Help?

All times are GMT. The time now is 04:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2